X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

how do I keep the same zoom level on every web page

Kuphostiwe

I want every web page to zoom in just like the previous page. now when I zoom in, then click on a link, the next pages loads buy at smaller zoom. I just want the same zoom. Similar to explorer where you set the zoom at 150% etc

This happened

Every time Firefox opened

== since I loaded

I want every web page to zoom in just like the previous page. now when I zoom in, then click on a link, the next pages loads buy at smaller zoom. I just want the same zoom. Similar to explorer where you set the zoom at 150% etc == This happened == Every time Firefox opened == since I loaded

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • -nspluginwrapper is a cross-platform NPAPI plugin viewer, in particular for linux/i386 plugins.This beta software is available under the terms of the GNU General Public License.
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.
  • The Totem 2.30.0 plugin handles video and audio streams.
  • DivX Web Player version 1.4.0.233

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.3) Gecko/20100403 Fedora/3.6.3-4.fc13 Firefox/3.6.3

Eminye Imininingwane

the-edmeister
  • Top 25 Contributor
  • Moderator
5411 izisombululo 40310 izimpendulo
Kuphostiwe

Try the NoSquint extension and set a default zoom level. https://addons.mozilla.org/firefox/2592/

Try the NoSquint extension and set a default zoom level. https://addons.mozilla.org/firefox/2592/
EGM 0 izisombululo 1 izimpendulo
Kuphostiwe

I tried the NoSquint addon, but that did not fix the problem.

I did find a fix for me. I had turned on Private Browsing a couple of weeks ago and remembered that my zoom problem started around then. I went back and turned off Private Browsing and now all is fine with zoom settings.

I tried the NoSquint addon, but that did not fix the problem. I did find a fix for me. I had turned on Private Browsing a couple of weeks ago and remembered that my zoom problem started around then. I went back and turned off Private Browsing and now all is fine with zoom settings.