X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Flash not working properly after update to Firefox 3.6.7

Kuphostiwe

Ever since I updated to Firefox 3.6.7, Flash is not working properly. I updated my Flash, but that did not fix the problem. Has anyone else run into this since updating Firefox?

URL of affected sites

http://www.cbssports.com

Ever since I updated to Firefox 3.6.7, Flash is not working properly. I updated my Flash, but that did not fix the problem. Has anyone else run into this since updating Firefox? == URL of affected sites == http://www.cbssports.com

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • -getplusplusadobe16263
  • Adobe PDF Plug-In For Firefox and Netscape
  • Default Plug-in
  • Shockwave Flash 10.1 r53
  • 4.0.50524.0
  • Java Plug-in 1.5.0_06 for Netscape Navigator (DLL Helper)

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.7) Gecko/20100713 Firefox/3.6.7

Eminye Imininingwane

Application Basics
Name
Firefox
Version
3.6.7
Profile Directory
Open Containing Folder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Adobe DLM (powered by getPlus(R))
1.6.2.63
true
Modified Preferences
Name
Value
browser.history_expire_days
20
browser.places.smartBookmarksVersion
2
browser.startup.homepage
http://m.www.yahoo.com/
browser.startup.homepage_override.mstone
rv:1.9.2.7
browser.tabs.warnOnClose
false
extensions.lastAppVersion
3.6.7
network.cookie.prefsMigrated
true
places.last_vacuum
1279325560
print.print_printer
HP Deskjet 6940 series
print.printer_HP_Deskjet_6940_series.print_bgcolor
false
print.printer_HP_Deskjet_6940_series.print_bgimages
false
print.printer_HP_Deskjet_6940_series.print_command
print.printer_HP_Deskjet_6940_series.print_downloadfonts
false
print.printer_HP_Deskjet_6940_series.print_edge_bottom
0
print.printer_HP_Deskjet_6940_series.print_edge_left
0
print.printer_HP_Deskjet_6940_series.print_edge_right
0
print.printer_HP_Deskjet_6940_series.print_edge_top
0
print.printer_HP_Deskjet_6940_series.print_evenpages
true
print.printer_HP_Deskjet_6940_series.print_footercenter
print.printer_HP_Deskjet_6940_series.print_footerleft
&PT
print.printer_HP_Deskjet_6940_series.print_footerright
&D
print.printer_HP_Deskjet_6940_series.print_headercenter
print.printer_HP_Deskjet_6940_series.print_headerleft
&T
print.printer_HP_Deskjet_6940_series.print_headerright
&U
print.printer_HP_Deskjet_6940_series.print_in_color
true
print.printer_HP_Deskjet_6940_series.print_margin_bottom
0.5
print.printer_HP_Deskjet_6940_series.print_margin_left
0.5
print.printer_HP_Deskjet_6940_series.print_margin_right
0.5
print.printer_HP_Deskjet_6940_series.print_margin_top
0.5
print.printer_HP_Deskjet_6940_series.print_oddpages
true
print.printer_HP_Deskjet_6940_series.print_orientation
0
print.printer_HP_Deskjet_6940_series.print_pagedelay
500
print.printer_HP_Deskjet_6940_series.print_paper_data
1
print.printer_HP_Deskjet_6940_series.print_paper_height
11.00
print.printer_HP_Deskjet_6940_series.print_paper_size_type
0
print.printer_HP_Deskjet_6940_series.print_paper_size_unit
0
print.printer_HP_Deskjet_6940_series.print_paper_width
8.50
print.printer_HP_Deskjet_6940_series.print_reversed
false
print.printer_HP_Deskjet_6940_series.print_scaling
1.00
print.printer_HP_Deskjet_6940_series.print_shrink_to_fit
true
print.printer_HP_Deskjet_6940_series.print_to_file
false
print.printer_HP_Deskjet_6940_series.print_unwriteable_margin_bottom
0
print.printer_HP_Deskjet_6940_series.print_unwriteable_margin_left
0
print.printer_HP_Deskjet_6940_series.print_unwriteable_margin_right
0
print.printer_HP_Deskjet_6940_series.print_unwriteable_margin_top
0
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.timeSpan
0
security.warn_viewing_mixed
false

Umnikazi wombuzo

I am having the same problem as well -_- I think I am going to go back to the last firefox version before this because I never had this problem before.

I am having the same problem as well -_- I think I am going to go back to the last firefox version before this because I <u>'''never'''</u> had this problem before.

Umnikazi wombuzo

Having the same problem. Facebook doesn't work either and Flash Player errors. Coontent not loading. Sucks!

Having the same problem. Facebook doesn't work either and Flash Player errors. Coontent not loading. Sucks!

Umnikazi wombuzo

I started to have same problem after firefox was updated to 3.6.7 this morning. Firefox just jams when you try to enter a site wich has flash components. Its not flash player fault because I tested that all the sites and they work fine in other browsers(opera, chrome)

I started to have same problem after firefox was updated to 3.6.7 this morning. Firefox just jams when you try to enter a site wich has flash components. Its not flash player fault because I tested that all the sites and they work fine in other browsers(opera, chrome)

Umnikazi wombuzo

Im Having the same problem with flash player and acrobat as well the trouble shooting isn't helping and I keeps telling me I have to install a missing add on which is GP.xpi

Im Having the same problem with flash player and acrobat as well the trouble shooting isn't helping and I keeps telling me I have to install a missing add on which is GP.xpi

Umnikazi wombuzo

Same problem...

Same problem...

Umnikazi wombuzo

Anyone have a solution to this yet? Sounds like a lot of people are running into this.

Anyone have a solution to this yet? Sounds like a lot of people are running into this.

Umnikazi wombuzo

Same exact problem. First the LastPass issue and now this. I'm not going to allow my FF to automatically update anymore. this is getting ridiculous.

Same exact problem. First the LastPass issue and now this. I'm not going to allow my FF to automatically update anymore. this is getting ridiculous.

Umnikazi wombuzo

Same problem on a windows XP computer. Can load my home page but can't see anyone else's pages or status.

Same problem on a windows XP computer. Can load my home page but can't see anyone else's pages or status.

Umnikazi wombuzo

All that plus my mouse isn't working right. Where's the help???

All that plus my mouse isn't working right. Where's the help???

Umnikazi wombuzo

For me flash vids juts go blank but audio continues.

For me flash vids juts go blank but audio continues.

Umnikazi wombuzo

Same problem with Ubuntu Karmic here, waiting for fix.

Same problem with Ubuntu Karmic here, waiting for fix.

Umnikazi wombuzo

same

same

Umnikazi wombuzo

same AND ITS ANNOYING

same AND ITS ANNOYING

Umnikazi wombuzo

I Finally got it to load it. I went to a page I know had a flash vid and it asked if i wanted to install the updated flash plugin I said yes and it installed. But why wont it install on its own on an update

I Finally got it to load it. I went to a page I know had a flash vid and it asked if i wanted to install the updated flash plugin I said yes and it installed. But why wont it install on its own on an update

Umnikazi wombuzo

This really sucks!!!!!

Can someone post a fix please?? This is driving me insane. Not video streaming seems to work anymore. It just hangs there. Firefox, don't you think it's about time you did something about this release??

This really sucks!!!!! Can someone post a fix please?? This is driving me insane. Not video streaming seems to work anymore. It just hangs there. Firefox, don't you think it's about time you did something about this release??

Umnikazi wombuzo

Not sure if it is related, but multiple internal links on Amazon.com are not working with FF 3.6.7. It's not my computer, as IE is working fine. Please fix ASAP, thanks.

Not sure if it is related, but multiple internal links on Amazon.com are not working with FF 3.6.7. It's not my computer, as IE is working fine. Please fix ASAP, thanks.

Umnikazi wombuzo

Same problem in W7. Firefox is starting to FAIL with every new update.

Same problem in W7. Firefox is starting to FAIL with every new update.

Umnikazi wombuzo

Same issue. About half the websites I use won't display correctly including gmail, cnn, yahoo. Switching to Chrome until this is resolved.

Same issue. About half the websites I use won't display correctly including gmail, cnn, yahoo. Switching to Chrome until this is resolved.

Impendulo Ewusizo

After I upgraded firefox to 3.6.7, flash videos stopped working. Instead of playing videos theres this big black rectangle and in the midst a link to adobe flash player which takes to the adobe web-site. Even after installing the flash, it still doesn't work!

From about:plugins in the firefox:

Shockwave Flash

   File: /home/xxxxx/.mozilla/plugins/libflashplayer.so
   Version: 
   Shockwave Flash 9.0 r124

Yeah there's no adobe flash!! Unless Shockwave and adobe are the same. Should I feel stupid? :P

After I upgraded firefox to 3.6.7, flash videos stopped working. Instead of playing videos theres this big black rectangle and in the midst a link to adobe flash player which takes to the adobe web-site. Even after installing the flash, it still doesn't work! From ''about:plugins'' in the firefox: Shockwave Flash File: /home/xxxxx/.mozilla/plugins/libflashplayer.so Version: Shockwave Flash 9.0 r124 Yeah there's no adobe flash!! Unless Shockwave and adobe are the same. Should I feel stupid? :P

Umnikazi wombuzo

Hey fellas I got this problem fixed, Here's how I solved the flash problem with firefox:

After I updated firefox to 3.6.7, the flash based videos stopped working and interestingly audio only in youtube.

First I removed all types of flash plugins from /usr/lib using the terminal (sudo rm /usr/lib/mozilla...........)

Checked aboutlugins in firefox and interestingly flash version 9 still remained undeleted (coz the file is hidden in .mozilla folder) and therefore removed that too.

Then I downloaded and installed latest flash version 10 from the adobe website directly.

Restarted firefox and it now works like a charm.

Hey fellas I got this problem fixed, Here's how I solved the flash problem with firefox: After I updated firefox to 3.6.7, the flash based videos stopped working and interestingly audio only in youtube. First I removed all types of flash plugins from /usr/lib using the terminal (sudo rm /usr/lib/mozilla...........) Checked aboutlugins in firefox and interestingly flash version 9 still remained undeleted (coz the file is hidden in .mozilla folder) and therefore removed that too. Then I downloaded and installed latest flash version 10 from the adobe website directly. Restarted firefox and it now works like a charm.