X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

When Firefox starts it opens a page other than what I set Preferences - General - Startup to do.

Kuphostiwe

When I have logged on to Ubuntu as "Bob" Firefox shows www.bob.com at startup. When I have logged on to Ubuntu as "Another" Firefox shows www.another.com. "Show my windows and tabs from last time" works but the www.bob.com shows in an additional tab. Home page is not changed. "Show my home page" works ok too but the www.bob.com shows in an additional tab.

User Agent

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.6) Gecko/20100630 Ubuntu/8.04 (hardy) Firefox/3.6.6

When I have logged on to Ubuntu as "Bob" Firefox shows www.bob.com at startup. When I have logged on to Ubuntu as "Another" Firefox shows www.another.com. "Show my windows and tabs from last time" works but the www.bob.com shows in an additional tab. Home page is not changed. "Show my home page" works ok too but the www.bob.com shows in an additional tab. == User Agent == Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.6) Gecko/20100630 Ubuntu/8.04 (hardy) Firefox/3.6.6

Isisombululo esikhethiwe

Check the command line of the shortcut to see if that has a correct setting. I have this command: /usr/lib/firefox/firefox %u You can try to remove any additional switches and commands and only leave the path to Firefox.

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.6) Gecko/20100630 Ubuntu/8.04 (hardy) Firefox/3.6.6

Eminye Imininingwane

Application Basics
Name
Firefox
Version
3.6.6
Profile Directory
Open Containing Folder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Ubuntu Firefox Modifications
0.9rc2
false
ubufox@ubuntu.com
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.history_expire_days.mirror
180
browser.places.smartBookmarksVersion
2
browser.startup.homepage_override.mstone
rv:1.9.2.6
extensions.lastAppVersion
3.6.6
network.cookie.prefsMigrated
true
places.last_vacuum
1279304095
privacy.sanitize.migrateFx3Prefs
true

cor-el
  • Top 10 Contributor
  • Moderator
17526 izisombululo 158466 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Check the command line of the shortcut to see if that has a correct setting. I have this command: /usr/lib/firefox/firefox %u You can try to remove any additional switches and commands and only leave the path to Firefox.

Check the command line of the shortcut to see if that has a correct setting. I have this command: /usr/lib/firefox/firefox %u You can try to remove any additional switches and commands and only leave the path to Firefox.