X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Error while syncing

Kuphostiwe

Locking due to the age of this thread.

Receiving a new Win7 box at work. I installed Firefox sync 1.4 and could not sync. I uninstalled and reinstalled with version 1.3.1.

This happened

Every time Firefox opened

== Today

''Locking due to the age of this thread.'' Receiving a new Win7 box at work. I installed Firefox sync 1.4 and could not sync. I uninstalled and reinstalled with version 1.3.1. == This happened == Every time Firefox opened == Today

Okulungisiwe ngu the-edmeister

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • -Office Plugin for Netscape Navigator
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Shockwave Flash 10.1 r53
  • 4.0.50524.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • BlackBerry WebSL Browser Plug-In
  • Java Plug-in 1.4.2_04 for Netscape Navigator (DLL Helper)
  • Adobe PDF Plug-In For Firefox and Netscape

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6

Eminye Imininingwane

2010-07-12 12:38:14 Service.Main INFO Logs reinitialized for service reset
2010-07-12 12:38:14 Engine.Clients DEBUG Resetting clients last sync time
2010-07-12 12:38:14 Engine.Bookmarks DEBUG Resetting bookmarks last sync time
2010-07-12 12:38:14 Engine.Forms DEBUG Resetting forms last sync time
2010-07-12 12:38:14 Engine.History DEBUG Resetting history last sync time
2010-07-12 12:38:14 Engine.Passwords DEBUG Resetting passwords last sync time
2010-07-12 12:38:14 Engine.Prefs DEBUG Resetting prefs last sync time
2010-07-12 12:38:14 Engine.Tabs DEBUG Resetting tabs last sync time
2010-07-12 12:38:14 Service.Main DEBUG Clear cached values and take syncId: 6v_Kynr2PZ
2010-07-12 12:38:29 Net.Resource DEBUG GET success 200 https://phx-sync286.services.mozilla.com/1.0/MYUSERNAME/info/collections
2010-07-12 12:39:01 Net.Resource DEBUG GET fail 503 https://phx-sync286.services.mozilla.com/1.0/MYUSERNAME/storage/keys/pubkey
2010-07-12 12:39:02 Net.Resource DEBUG GET fail 503 https://phx-sync286.services.mozilla.com/1.0/MYUSERNAME/storage/keys/pubkey
2010-07-12 12:39:02 Service.Main DEBUG Could not get public key
2010-07-12 12:39:02 Service.Main DEBUG Exception: PrivKeys.response is undefined JS Stack trace: WeaveSvc__remoteSetup()@service.js:926 < ()@service.js:1250 < WrappedNotify()@util.js:114 < WrappedLock()@util.js:86 < WrappedCatch()@util.js:65 < sync()@service.js:1185 < (0)@sync.js:336
2010-07-12 12:44:02 Service.Main DEBUG Idle timer created for sync, will sync after 5 seconds of inactivity.
2010-07-12 12:45:37 Net.Resource DEBUG GET success 200 https://phx-sync286.services.mozilla.com/1.0/MYUSERNAME/info/collections

Umnikazi wombuzo

As of today my Firefox sync won't work either. I'm also on 1.4 but I'm on Windows XP. I just get the alert icon in the bottom that says "error while syncing".

As of today my Firefox sync won't work either. I'm also on 1.4 but I'm on Windows XP. I just get the alert icon in the bottom that says "error while syncing".

Umnikazi wombuzo

pasted code in Code box -MJB

2010-07-12 16:03:29 Net.Resource DEBUG GET success 200 https://phx-sync283.services.mozilla.com/1.0/USERNAME/info/collections 2010-07-12 16:03:29 Net.Resource DEBUG GET fail 503 https://phx-sync283.services.mozilla.com/1.0/USERNAME/storage/meta/global 2010-07-12 16:03:29 Service.Main DEBUG Weave Version: 1.4 Local Storage: 2 Remote Storage: 2010-07-12 16:03:29 Service.Main WARN Unknown error while downloading metadata record. Aborting sync. 2010-07-12 16:03:29 Service.Main CONFIG Starting backoff, next sync at:Mon Jul 12 2010 17:09:26 GMT-0500 (Central Daylight Time) 2010-07-12 16:03:29 Service.Main DEBUG Exception: aborting sync, remote setup failed No traceback available

<blockquote>pasted code in Code box -MJB</blockquote> <code> 2010-07-12 16:03:29 Net.Resource DEBUG GET success 200 https://phx-sync283.services.mozilla.com/1.0/USERNAME/info/collections 2010-07-12 16:03:29 Net.Resource DEBUG GET fail 503 https://phx-sync283.services.mozilla.com/1.0/USERNAME/storage/meta/global 2010-07-12 16:03:29 Service.Main DEBUG Weave Version: 1.4 Local Storage: 2 Remote Storage: 2010-07-12 16:03:29 Service.Main WARN Unknown error while downloading metadata record. Aborting sync. 2010-07-12 16:03:29 Service.Main CONFIG Starting backoff, next sync at:Mon Jul 12 2010 17:09:26 GMT-0500 (Central Daylight Time) 2010-07-12 16:03:29 Service.Main DEBUG Exception: aborting sync, remote setup failed No traceback available </code>

Umnikazi wombuzo

no sync on any machine 7/12/2010 2 pm PDT

no sync on any machine 7/12/2010 2 pm PDT

Umnikazi wombuzo

Same thing here, firefox sync does not sync...

Same thing here, firefox sync does not sync...

Umnikazi wombuzo

Same here! Win7x64, Firefox 3.6.6, Sync 1.4

Same here! Win7x64, Firefox 3.6.6, Sync 1.4

Umnikazi wombuzo

same

same

Umnikazi wombuzo

same .. And all my password are on it ... Any one have a solution?

same .. And all my password are on it ... Any one have a solution?

Umnikazi wombuzo

Firefox Sync 1.4, Firefox 3.6.6, Windows Vista (also fails on Win7).

Firefox error console has this line when I try to manually sync:

2010-07-12 18:20:06 Service.Main WARN Unknown error while downloading metadata record. Aborting sync.

Firefox Sync 1.4, Firefox 3.6.6, Windows Vista (also fails on Win7). Firefox error console has this line when I try to manually sync: 2010-07-12 18:20:06 Service.Main WARN Unknown error while downloading metadata record. Aborting sync.

Umnikazi wombuzo

It's all working again. Seems to have been an issue with the server and not on the user end?

It's all working again. Seems to have been an issue with the server and not on the user end?

Umnikazi wombuzo

Nope, still not working for me. Not fixed.

Nope, still not working for me. Not fixed.

Umnikazi wombuzo

While I'm at it, let me just say for the record (and for any of the dev team that may be reading) that I *hate* the new setup where you can't see the status on the synchronization on the status bar and you have to use the menu to initiate a sync. PLEASE bring back the old interface!

While I'm at it, let me just say for the record (and for any of the dev team that may be reading) that I *hate* the new setup where you can't see the status on the synchronization on the status bar and you have to use the menu to initiate a sync. PLEASE bring back the old interface!

Umnikazi wombuzo

Maybe they should put up a system status page.

Maybe they should put up a system status page.

Umnikazi wombuzo

I posted earlier, and now my firefox sync seems to be working again (Win7x64, FF 3.6.6, Sync 1.4). Perhaps it was something with the server.

I posted earlier, and now my firefox sync ''seems'' to be working again (Win7x64, FF 3.6.6, Sync 1.4). Perhaps it was something with the server.

Umnikazi wombuzo

Same problem on Win7 and Mac. FF 3.6.6

Same problem on Win7 and Mac. FF 3.6.6

Umnikazi wombuzo

Same problem here. I thought it was down to a new build but I guess not. WinXP. FF 3.6.3

Same problem here. I thought it was down to a new build but I guess not. WinXP. FF 3.6.3

Umnikazi wombuzo

Same problem here... And yes, bring back the old interface, seriousely, I hate to not see anymore what's happend.

Same problem here... And yes, bring back the old interface, seriousely, I hate to not see anymore what's happend.

Umnikazi wombuzo

Ditto on both XP and Vista machines.

I also hate the "new" interface

Ditto on both XP and Vista machines. I also hate the "new" interface

Umnikazi wombuzo

Same here, for two days now, both on windows and linux.

Same here, for two days now, both on windows and linux.

Umnikazi wombuzo

I have the same problem (Firefox 3.6.6 + Firefox Sync 1.4 + Windows 7)

I have the same problem (Firefox 3.6.6 + Firefox Sync 1.4 + Windows 7)

Umnikazi wombuzo

Same issue on both Win7 x64 and MacOS 10.6

Same issue on both Win7 x64 and MacOS 10.6