Scheduled maintenance: Thursday, September 24, between 11:30am and 13:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @FirefoxSupport on Twitter

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Website loads, then goes blank and says loading forever

  • 2 uphendule
  • 48 zinale nkinga
  • 349 views
  • Igcine ukuphendulwa ngu Moses

more options

Firefox 4b1, site loads normally, once loaded page goes blank and displays the loading icon forever, when this happens report broken website grays out and cannot be used. Works in F3.6 just fine, just trying to confirm something on my computer isn't affecting. Affects all sub-pages.

URL of affected sites

http://borderlands.wikia.com

All Replies (2)

more options

Try clearing your cache and cookies.

  1. Open the Tools menu, then select Clear Recent History... .
  2. In the Time Range to clear: drop-down, select Everything.
  3. Click the arrow next to Details to display the list of items that can be cleared.
  4. Select both Cookies and Cache.
  5. Click Clear Now .
more options

Tried clearing everything from the cache and trying again, still with the same problem. Only does it on F4b1 it works perfectly fine on F3.6.

http://borderlands.wikia.com/wiki/Borderlands_Wiki