Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

hom to get history and tools back on screen

  • 1 baphendule
  • 25 zinale nkinga
  • 18 views
  • Igcine ukuphendulwa ngu TXGuy

more options

how do i get back my history ,forward,back,etc. back on screen

All Replies (1)

more options

"history" is on the Menu Bar; see below "back/forward" is on the Navigation Toolbar; see below

Can't see the Menu Bar (File, Edit, View, History, Bookmarks, Tools, Help)? Turning the Menu Bar on and off is a new feature in version 3.6. (~~red:Linux & OSX see~~: Restore the Menu bar in Firefox ) Windows Method 1. Hold down the key and press the following letters in this exact order: V T M Windows Method 2. Press and release the key. The Menu Bar will be displayed; then choose ~~red:V~~iew > ~~red:T~~oolbars and click on ~~red:M~~enu Bar. The Menu Bar should now be displayed permanently, unless you turn it off again using View > Toolbars. Check mark = displayed, NO check mark = not displayed. See: http://support.mozilla.com/en-US/kb/Menu+bar+is+missing Navigation Toolbar, Bookmarks Toolbar and other Toolbars under View > Toolbars. Clicking on one of them will place a check mark (display) or remove the check mark (not displayed). To display the Status Bar, View, then click Status bar to place a check mark (display) or remove the check mark (not displayed). Full Screen mode http://kb.mozillazine.org/Netbooks#Full_screen

Also see: Back and forward or other toolbar buttons are missing Customize Firefox controls, buttons and toolbars How to customize the toolbar


My Web Search Plugin Stub for 32-bit Windows My Web Search is regarded by most as malware; it is in your Tools > Add-ons > Plugins. To delete it: Step 1. You can check if you have any of these from "Fun Web Products" installed: Control Panel > Add or Remove Programs: Ask.com Bar,My Search Bar,MyWay Speed Bar,My Web Search Bar,Fun Web Products Easy Installer See: http://www.safer-networking.com/removemywebsearch.php PC Hell: My Web Search Removal Instructions http://helpint.mywebsearch.com/intlinfo/help/toolhelp.jhtml#q3 Step 2. You may need to change a preference to reset your default URL/location bar search provider: -Enter about:config in the address/URL bar and press the Enter key -If you see a warning, accept it (Promise that you will be careful) -Filter = keyword.url -Below the Filter, right-click on keyword.URL and choose "Reset" -Restart Firefox (File > Restart Firefox) See: http://kb.mozillazine.org/Keyword.url Step 3. You may need to reset your homepage. Firefox can open multiple home pages. Home pages are separated by the "|" symbol. See: http://support.mozilla.com/en-US/kb/How+to+set+the+home+page


Other Issues: ~~red:You have installed plug-ins with known security issues. You should update them immediately.~~

Update Java: your ver. 1.6.0.07; current ver. 1.6.0.20 (important security update 04-15-2010) (~~red:Firefox 3.6 and above requires Java 1.6.0.10 or higher~~; see: http://support.mozilla.com/en-US/kb/Java-related+issues#Java_does_not_work_in_Firefox_3_6 ) (Windows users: Do the manual update; very easy.) ~~red:Check your version here~~: http://www.mozilla.com/en-US/plugincheck/ See: Updating Java Do the update with Firefox closed.

Install/Update Adobe Flash Player for Firefox (aka Shockwave Flash): your ver. 10.0 r45; current ver. 10.1 r53 (important security update 2010-06-10; see: http://www.adobe.com/support/security/bulletins/apsb10-14.html) ~~red:Check your version here~~: http://www.mozilla.com/en-US/plugincheck/ See: Updating Flash -use Firefox to download and SAVE to your hard drive (save to Desktop for easy access) -exit Firefox (File > Exit) -check to see that Firefox is completely closed (Ctrl+Alt+Del, choose Task Manager, click Processes tab, if "firefox.exe" is on the list, right-click "firefox.exe" and choose End process, close the Task Manager window) -double-click on the Adobe Flash installer you just downloaded to install/update Adobe Flash -when the Flash installation is complete, start Firefox, and test the Flash installation here: http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_15507&sliceId=1

Update Shockwave for Director (aka Shockwave Player): your ver. 11.0; current ver. 11.5.7.609 (important security update released 2010-05-11; see http://www.adobe.com/support/security/bulletins/apsb10-12.html) NOTE: this is not the same as Shockwave Flash; this installs the Shockwave Player. ~~red:Check your version here~~: http://www.mozilla.com/en-US/plugincheck/ SAVE the installer to your hard drive (Desktop is a good place so you can find it). When the download is complete, exit Firefox (File > Exit), locate and double-click in the installer you just downloaded, let the install complete. IMPORTANT: I have found it wise to always restart your system after doing anything with Adobe products. See: Installing Shockwave

You ~~red:MAY~~ need to Update Adobe Reader for Firefox (aka Adobe PDF Plug-In For Firefox): your ver. N/A; current ver. 9.3.3 (important security update release 06-29-2010; see: http://www.adobe.com/support/security/bulletins/apsb10-15.html) ~~red:Check your version here~~: http://www.mozilla.com/en-US/plugincheck/ See: http://support.mozilla.com/en-US/kb/Using+the+Adobe+Reader+plugin+with+Firefox#Installing_and_updating_Adobe_Reader You may be able to update from the Adobe Reader installed on your system instead of going to the Adobe site and downloading. Open the Adobe Reader installed on your system (in Windows, Start > Program Files, find and click Adobe Reader to open), click Help, click Check for Updates. If you go to the Adobe site to download the current Adobe Reader: -use Firefox to download and SAVE to your hard drive (save to Desktop for easy access) ~~red:-See the images at the bottom left of this post to see the steps to take on the Adobe site~~ -exit Firefox (File > Exit) -In Windows: check to see that Firefox is completely closed (Ctrl+Alt+Del, choose Task Manager, click Processes tab, if "firefox.exe" is on the list, right-click "firefox.exe" and choose End process, close the Task Manager window) -double-click on the Adobe Reader installer you just downloaded to install/update Adobe Reader