X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

When I load Gmail it switches to Google Calendar

Kuphostiwe

When I load Gmail it automatically switches to Google Calendar.

This happened

Every time Firefox opened

== a week ago

When I load Gmail it automatically switches to Google Calendar. == This happened == Every time Firefox opened == a week ago

Isisombululo esikhethiwe

I followed the advice from war4peace about removing "Calendar" from the element section of Integrated GMail. Seems to be working just fine now. Thanks!

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • -Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • iPhoto6
  • Java Plug-In 2 for NPAPI Browsers
  • Office Live Update v1.0
  • eMusic DLM 4.1.3
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • 3.0.50106.0
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • GameTree Download Manager Plug-in
  • Version 1.2.0.9398
  • Shockwave Flash 10.1 r53

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6

Eminye Imininingwane

Application Basics
Name
Firefox
Version
3.6.6
Profile Directory
Show in Finder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Google Redesigned
0.4.5
true
Split Browser
0.6.2009110501
true
{29c4afe1-db19-4298-8785-fcc94d1d6c1d}
Integrated Gmail
2.5.5
true
{28197867-b1ef-4140-8e3b-55c45b9c8460}
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.places.importBookmarksHTML
false
browser.places.smartBookmarksVersion
2
browser.startup.homepage_override.mstone
rv:1.9.2.6
extensions.lastAppVersion
3.6.6
network.cookie.prefsMigrated
true
places.last_vacuum
1277575758
print.macosx.pagesetup-2
PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz4KPCFET0NUWVBFIHBsaXN0IFBVQkxJQyAiLS8vQXBwbGUvL0RURCBQTElTVCAxLjAvL0VO…
print.print_bgcolor
true
print.print_bgimages
true
print.print_command
print.print_downloadfonts
false
print.print_evenpages
true
print.print_footerleft
print.print_footerright
print.print_headerleft
print.print_headerright
print.print_in_color
true
print.print_margin_bottom
0.5
print.print_margin_left
0.5
print.print_margin_right
0.5
print.print_margin_top
0.5
print.print_oddpages
true
print.print_orientation
0
print.print_pagedelay
500
print.print_paper_data
0
print.print_paper_height
11.00
print.print_paper_size_type
1
print.print_paper_size_unit
0
print.print_paper_width
8.50
print.print_printer
print.print_reversed
false
print.print_scaling
1.00
print.print_shrink_to_fit
true
print.print_to_file
false
print.print_unwriteable_margin_bottom
56
print.print_unwriteable_margin_left
25
print.print_unwriteable_margin_right
25
print.print_unwriteable_margin_top
25
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false

Umnikazi wombuzo

Confirmed. I think it's a Gmail Redesigned issue...

Confirmed. I think it's a Gmail Redesigned issue...

Umnikazi wombuzo

Solution found: if you have the Integrated GMail 2.2.5 add-on for Mozilla Firefox, go to its options and REMOVE "Calendar" from Element Selection listbox.

Solution found: if you have the Integrated GMail 2.2.5 add-on for Mozilla Firefox, go to its options and REMOVE "Calendar" from Element Selection listbox.

Umnikazi wombuzo

Can't get e-mail, because it switches to calendar

Can't get e-mail, because it switches to calendar

Umnikazi wombuzo

Nothing seems to help. Calendar still loads over gmail everytime I open. PLUS, I can't get rid of yahoo/facebook address bars and my toolbar (file, view, tools, etc) is missing completely.

Nothing seems to help. Calendar still loads over gmail everytime I open. PLUS, I can't get rid of yahoo/facebook address bars and my toolbar (file, view, tools, etc) is missing completely.

Isisombululo Esikhethiwe

I followed the advice from war4peace about removing "Calendar" from the element section of Integrated GMail. Seems to be working just fine now. Thanks!

I followed the advice from war4peace about removing "Calendar" from the element section of Integrated GMail. Seems to be working just fine now. Thanks!