Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I get this arrow: Script: file:///C:/Program%20Files/Mozilla%20Firefox/components/nsBlocklistService.js:648, why ?

  • 3 uphendule
  • 224 zinale nkinga
  • 40 views
  • Igcine ukuphendulwa ngu imretired

more options

I get this arrow when I start fire fox: Script: file:///C:/Program%20Files/Mozilla%20Firefox/components/nsBlocklistService.js:648 But why ?

This happened

Every time Firefox opened

== ???

Isisombululo esikhethiwe

Hello Vibeke.

It's possible that you are having a problem with some Firefox add-on that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal?

Whenever you have a problem with Firefox, whatever it is, you should make sure it's not caused by one (or more than one) of your installed add-ons, be it an extension, a theme or a plugin. To do that easily and cleanly, run Firefox in safe mode (don't forget to select Disable all add-ons when you start safe mode). If the problem disappears, you know it's from an add-on. Disable them all in normal mode, and enable them one at a time until you find the source of the problem. See this article for information about troubleshooting extensions and theme and this one for plugins.

If you need support for one of your add-ons, you'll have to contact its author.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (3)

more options

Isisombululo Esikhethiwe

Hello Vibeke.

It's possible that you are having a problem with some Firefox add-on that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal?

Whenever you have a problem with Firefox, whatever it is, you should make sure it's not caused by one (or more than one) of your installed add-ons, be it an extension, a theme or a plugin. To do that easily and cleanly, run Firefox in safe mode (don't forget to select Disable all add-ons when you start safe mode). If the problem disappears, you know it's from an add-on. Disable them all in normal mode, and enable them one at a time until you find the source of the problem. See this article for information about troubleshooting extensions and theme and this one for plugins.

If you need support for one of your add-ons, you'll have to contact its author.

more options
more options

I've been having the same issue ever since I installed the Roboform add on.