X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Drop-Down Menus Not Working

Kuphostiwe

I have Windows 7, and when I installed Firefox, almost every time I use a drop-down menu, the menu will display for a split second, but will not stay up. Drop-down menus work fine in IE, but not in Firefox. I have to use the directional arrows to select from the list of choices, and this is problematic with menus with many choices. This happens every time I use a drop-down menu, so the problem is not site- specific.

Operating system

Windows 7

I have Windows 7, and when I installed Firefox, almost every time I use a drop-down menu, the menu will display for a split second, but will not stay up. Drop-down menus work fine in IE, but not in Firefox. I have to use the directional arrows to select from the list of choices, and this is problematic with menus with many choices. This happens every time I use a drop-down menu, so the problem is not site- specific. == Operating system == Windows 7

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6

Eminye Imininingwane

AnswerMan 0 izisombululo 2 izimpendulo
Kuphostiwe

This thread inspired me to finally look into this problem and see if there was a quick and easy solution.

For me (2 monitor on Windows Vista), the * PROBLEM IS SOLVED

Check out these steps:

1. Open your Personalization control panel. For example, either: a) right click your desktop and click "Personalize" or b) click Start > Run > "Control.exe /name Microsoft.Personalization"

2. Open the Appearance Settings window by clicking "Window Color and Appearance"

3. Click "Effects..."

4. Uncheck the "Show shadows under menus" box and click OK.

5. Click OK to close the Appearance Settings window.

6. Send a bucket of beef jerky to me if it fixes it for you too!!  :D


I am reasonably sure this will fix the majority of these cases, but if not it may be other display driver rendering issues. And if so I suppose you could remove all hardware acceleration using the fix mentioned above.


Cheers!

This thread inspired me to finally look into this problem and see if there was a quick and easy solution. For me (2 monitor on Windows Vista), the '''* PROBLEM IS SOLVED''' Check out these steps: 1. Open your Personalization control panel. For example, either: a) right click your desktop and click "Personalize" or b) click Start > Run > "Control.exe /name Microsoft.Personalization" 2. Open the Appearance Settings window by clicking "Window Color and Appearance" 3. Click "Effects..." 4. Uncheck the "Show shadows under menus" box and click OK. 5. Click OK to close the Appearance Settings window. 6. Send a bucket of beef jerky to me if it fixes it for you too!! :D I am reasonably sure this will fix the majority of these cases, but if not it may be other display driver rendering issues. And if so I suppose you could remove all hardware acceleration using the fix mentioned above. Cheers!

Okulungisiwe ngu AnswerMan

AnswerMan 0 izisombululo 2 izimpendulo
Kuphostiwe
https://support.mozilla.com/en-US/questions/716983?page=2#answer-271577
Biker Bonnie 0 izisombululo 4 izimpendulo
Kuphostiwe

I am having same problem for a couple days now. windows 7, firefox 5. unchecking acceleration did not work for me

I am having same problem for a couple days now. windows 7, firefox 5. unchecking acceleration did not work for me
jerryrhodes 0 izisombululo 1 izimpendulo
Kuphostiwe

It's simple: On the top menu bar go to Tools > Options > Privacy Tab. In the Privacy Tab at the "History" section it will say "FIrefox will"...select "Remember history" from the selection box. While still in the Privacy Tab at the bottom it will say "Location Bar". Select "Remember History and Favorites" in the selection box. Click "OK" at the bottom and you're done. You now have the Dropdown Menu activated in the address bar.

It's simple: On the top menu bar go to Tools > Options > Privacy Tab. In the Privacy Tab at the "History" section it will say "FIrefox will"...select "Remember history" from the selection box. While still in the Privacy Tab at the bottom it will say "Location Bar". Select "Remember History and Favorites" in the selection box. Click "OK" at the bottom and you're done. You now have the Dropdown Menu activated in the address bar.