X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox won't open after last update on a Snow Leopard Macbook Pro

Kuphostiwe

Hi there,

I just updated Firefox and it now bounces in the dock and then stops bouncing and the little dot below disappears. I've tried restarting the machine and downloading Firefox again. There's no error message given. Does anyone have any ideas ?

Thanks,


Ben

User Agent

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.16 (KHTML, like Gecko) Version/5.0 Safari/533.16

Hi there, I just updated Firefox and it now bounces in the dock and then stops bouncing and the little dot below disappears. I've tried restarting the machine and downloading Firefox again. There's no error message given. Does anyone have any ideas ? Thanks, Ben == User Agent == Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.16 (KHTML, like Gecko) Version/5.0 Safari/533.16

Isisombululo esikhethiwe

Hi: I think I solved it. In my case it was some compatibility issue with an add-on called FireFTP. I started firefox in safe-mode (in mac: option+click on firefox icon), and disabled the damaged add-on (tools -> Add-ons -> extensions) . Then I restarted firefox and it worked just fine. I'd recommend disabling all extensions and enabling one by one until you find the problem.

I hope it works for you guys

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.16 (KHTML, like Gecko) Version/5.0 Safari/533.16

Eminye Imininingwane

Umnikazi wombuzo

I'm having the same trouble. I just updated to 3.6.6 and it simply won't start. I'd tryied restoring a previous version from time machine, and as soon as it starts it performs the update and then crashes again.

What should I do?

I'm having the same trouble. I just updated to 3.6.6 and it simply won't start. I'd tryied restoring a previous version from time machine, and as soon as it starts it performs the update and then crashes again. What should I do?

Umnikazi wombuzo

Same problem. Please help!

Same problem. Please help!

Umnikazi wombuzo

this is frustrating.... does anybody have an answer

this is frustrating.... does anybody have an answer

Isisombululo Esikhethiwe

Hi: I think I solved it. In my case it was some compatibility issue with an add-on called FireFTP. I started firefox in safe-mode (in mac: option+click on firefox icon), and disabled the damaged add-on (tools -> Add-ons -> extensions) . Then I restarted firefox and it worked just fine. I'd recommend disabling all extensions and enabling one by one until you find the problem.

I hope it works for you guys

Hi: I think I solved it. In my case it was some compatibility issue with an add-on called FireFTP. I started firefox in safe-mode (in mac: option+click on firefox icon), and disabled the damaged add-on (tools -> Add-ons -> extensions) . Then I restarted firefox and it worked just fine. I'd recommend disabling all extensions and enabling one by one until you find the problem. I hope it works for you guys
solabug 0 izisombululo 1 izimpendulo
Kuphostiwe

Impendulo Ewusizo

I had the same problem. I took the advice to start in safe mode and tested out my two add-ons (Greasemonkey and AdBlock) to see which was the problem. Firefox started perfectly when I disabled Greasemonkey. Hope that helps other people with this same frustrating problem.

I had the same problem. I took the advice to start in safe mode and tested out my two add-ons (Greasemonkey and AdBlock) to see which was the problem. Firefox started perfectly when I disabled Greasemonkey. Hope that helps other people with this same frustrating problem.
davidm 0 izisombululo 1 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Have the same problem on my mac, Firefox won't start after the previous (automatic) update.

Now i work with FF 3.6.10 - but still not all of my add-ons are working.

For test i enabled all my add-ons again, FF don't won't to start :/

Started FF 3.6.10 in safe mode, disabled all add-ons, activate one per one to find out what of them are causing the problem.

I have yet still disabled fireftp 1.0.9 and cookiewatcher 0.9.4 and FF starts like aspected.

Strange thing, on my w7 FF all of my (same) add-ons are running without any problem.

Regards, david

Have the same problem on my mac, Firefox won't start after the previous (automatic) update. Now i work with FF 3.6.10 - but still not all of my add-ons are working. For test i enabled all my add-ons again, FF don't won't to start :/ Started FF 3.6.10 in safe mode, disabled all add-ons, activate one per one to find out what of them are causing the problem. I have yet still disabled fireftp 1.0.9 and cookiewatcher 0.9.4 and FF starts like aspected. Strange thing, on my w7 FF all of my (same) add-ons are running without any problem. Regards, david
coxjw 0 izisombululo 1 izimpendulo
Kuphostiwe

I have this problem and I had only two add ons....XMarks and Firefox sync. Firefox now won't open, except in safe mode, unless I disable both of them!

Why, after this last update on Snow Leopard, am I unable to have my add ons? They work just fine in Chrome! Do I need to change browsers?

I also tried upgrading to Firefox 4 beta... but that was dreadful...couldn't watch and video as everything 'hung'. Help!!!

I have this problem and I had only two add ons....XMarks and Firefox sync. Firefox now won't open, except in safe mode, unless I disable both of them! Why, after this last update on Snow Leopard, am I unable to have my add ons? They work just fine in Chrome! Do I need to change browsers? I also tried upgrading to Firefox 4 beta... but that was dreadful...couldn't watch and video as everything 'hung'. Help!!!
MargaretM 0 izisombululo 1 izimpendulo
Kuphostiwe

This problem seems to stem from the fact that Snow Leopard no longer links to Java 5 by default (only Java 6).

I experienced this same problem (in FF 3.6.10) and was able to solve it by downloading a fresh copy of Java 1.5 and re-creating the symbolic links to 1.5. This then allows you to choose Java 5 as the default in Applications>Utilities>Java Preferences. After I did this and restarted, all my extensions started working again.

To install Java 5, I used these instructions: http://wiki.oneswarm.org/index.php/OS_X_10.6_Snow_Leopard

This problem seems to stem from the fact that Snow Leopard no longer links to Java 5 by default (only Java 6). I experienced this same problem (in FF 3.6.10) and was able to solve it by downloading a fresh copy of Java 1.5 and re-creating the symbolic links to 1.5. This then allows you to choose Java 5 as the default in Applications>Utilities>Java Preferences. After I did this and restarted, all my extensions started working again. To install Java 5, I used these instructions: http://wiki.oneswarm.org/index.php/OS_X_10.6_Snow_Leopard