X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox does not open at all since I updated to version 3.6.4, not even when I re-download it.

Kuphostiwe

Firefox crashes (does not open at all) since I updated to version 3.6.4. Not even when I re-downloaded it several times. Now, even the old version doesn't start. I have a Mac OS X version 10.6.4. It doesn't show that pop up window that explains why it crashed. It just stops and quits.

User Agent

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.16 (KHTML, like Gecko) Version/5.0 Safari/533.16

Firefox crashes (does not open at all) since I updated to version 3.6.4. Not even when I re-downloaded it several times. Now, even the old version doesn't start. I have a Mac OS X version 10.6.4. It doesn't show that pop up window that explains why it crashed. It just stops and quits. == User Agent == Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.16 (KHTML, like Gecko) Version/5.0 Safari/533.16

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.16 (KHTML, like Gecko) Version/5.0 Safari/533.16

Eminye Imininingwane

Umnikazi wombuzo

I cannot even get into firefox to try to fix the problem. It refuses any internet connection. Cannot get to any email

I cannot even get into firefox to try to fix the problem. It refuses any internet connection. Cannot get to any email

Umnikazi wombuzo

Same problem here. Process runs but no window is ever displayed.

Same problem here. Process runs but no window is ever displayed.

Umnikazi wombuzo

I have the same problem, Firefox will not open since upgrading to 3.6.4. Running Mac OS X 10.6.4

I have the same problem, Firefox will not open since upgrading to 3.6.4. Running Mac OS X 10.6.4

Umnikazi wombuzo

i have to keep doing system restore to get rid of the update!! getting frustrated here, and cant seem to stop the update from getting in like daily!!

i have to keep doing system restore to get rid of the update!! getting frustrated here, and cant seem to stop the update from getting in like daily!!
Morbus 135 izisombululo 2340 izimpendulo
Kuphostiwe

Hello everyone.

Hopefully this support article is what you need:

https://support.mozilla.com/en-US/kb/Firefox+will+not+start

In any case, you may be having a problem with some Firefox add-on that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal?

Whenever you have a problem with Firefox, whatever it is, you should make sure it's not coming from one of your installed add-ons, be it an extension, a theme or a plugin. To do that easily and cleanly, run Firefox in safe mode and select Disable all add-ons. If the problem disappears, you know it's from an add-on. Disable them all in normal mode, and enable them one at a time until you find the source of the problem. See this article for information about troubleshooting extensions and theme. You can troubleshoot plugins the same way.

If you want support for one of your add-ons, you'll need to contact its author.

Hello everyone. Hopefully this support article is what you need: https://support.mozilla.com/en-US/kb/Firefox+will+not+start In any case, you may be having a problem with some Firefox add-on that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal? Whenever you have a problem with Firefox, whatever it is, you should make sure it's not coming from one of your installed add-ons, be it an extension, a theme or a plugin. To do that easily and cleanly, run Firefox in [http://support.mozilla.com/en-US/kb/Safe+Mode safe mode] and select ''Disable all add-ons''. If the problem disappears, you know it's from an add-on. Disable them all in normal mode, and enable them one at a time until you find the source of the problem. See [http://support.mozilla.com/en-US/kb/Troubleshooting+extensions+and+themes this article] for information about troubleshooting extensions and theme. You can troubleshoot plugins the same way. If you want support for one of your add-ons, you'll need to contact its author.

Umnikazi wombuzo

I did exactly as you suggested; I uninstalled and re-installed and restarted - no luck.

And there is no one you call; that's the worst problem.

Firefox seems will soon have a PR problem

I did exactly as you suggested; I uninstalled and re-installed and restarted - no luck. And there is no one you call; that's the worst problem. Firefox seems will soon have a PR problem

Umnikazi wombuzo

Try to restore the window.

Also, try creating a new profile with Firefox to test to see if it will startup which is at bottom of the article already mentioned above: http://support.mozilla.com/en-US/kb/Profiles?s=profiles&as=s


Does anyone have firewalls installed? http://kb.mozillazine.org/Firewalls

Try to restore the window. Also, try creating a new profile with Firefox to test to see if it will startup which is at bottom of the article already mentioned above: http://support.mozilla.com/en-US/kb/Profiles?s=profiles&as=s Does anyone have firewalls installed? http://kb.mozillazine.org/Firewalls

Umnikazi wombuzo

I have windows xp and when i try to open Firefox it doesn't respond. Safe mode worked at first and i turned my add-ons off, but as i tried reenabling some off my add-ons and plugins (i heard imacros was one of the add-ons causing the problem) the safe mode stopped responding as well.

I have windows xp and when i try to open Firefox it doesn't respond. Safe mode worked at first and i turned my add-ons off, but as i tried reenabling some off my add-ons and plugins (i heard imacros was one of the add-ons causing the problem) the safe mode stopped responding as well.

Umnikazi wombuzo

I can confirm I had the same problem: On Windows XP, updated Firefox to 3.6.4 and no response after a reboot.

As suggested above, I started Firefox in Safe Mode and Uninstalled the iMacros add-on. Then restarted again and Firefox works.

So a general advice to anyone with the same problem: disable or uninstall your add-ons.

I can confirm I had the same problem: On Windows XP, updated Firefox to 3.6.4 and no response after a reboot. As suggested above, I started Firefox in Safe Mode and Uninstalled the iMacros add-on. Then restarted again and Firefox works. So a general advice to anyone with the same problem: disable or uninstall your add-ons.

Umnikazi wombuzo

After few restarts the FF seems to be working now and the only add-on that keeps causing me problems seems to be imacros

After few restarts the FF seems to be working now and the only add-on that keeps causing me problems seems to be imacros

Umnikazi wombuzo

Check your firewall settings to allow plugin-container.exe to go through.

Go into the Tools->Options->Advanced->Network ->Settings-> and review your proxy settings.

Check your firewall settings to allow plugin-container.exe to go through. Go into the Tools->Options->Advanced->Network ->Settings-> and review your proxy settings.

Umnikazi wombuzo

Hi,

It could be related to our iMacros for Firefox addon. If you use it, please see http://forum.iopus.com/viewtopic.php?f=11&t=10372

Of course, we are working on this with top priority!

Mathias

Hi, It could be related to our iMacros for Firefox addon. If you use it, please see http://forum.iopus.com/viewtopic.php?f=11&t=10372 Of course, we are working on this with top priority! Mathias
Morbus 135 izisombululo 2340 izimpendulo
Kuphostiwe

@ Lvans Does Firefox not open in safe mode, with add-ons disabled?

@ Lvans Does Firefox not open in safe mode, with add-ons disabled?

Umnikazi wombuzo

the problem seems to be that proxy server is refusing connection

the problem seems to be that proxy server is refusing connection

Umnikazi wombuzo

the only reason I use FF over Chrome is because of the developers tools: Html Validator 0.8.6.1 and Web Developer 1.1.8 If they are causing the problem - I'll switch to chrome and verify my HTML/CSS some other way. alas.

the only reason I use FF over Chrome is because of the developers tools: Html Validator 0.8.6.1 and Web Developer 1.1.8 If they are causing the problem - I'll switch to chrome and verify my HTML/CSS some other way. alas.
Morbus 135 izisombululo 2340 izimpendulo
Kuphostiwe

lori, please read my post above. If it doesn't help you, please tell me so we can work together to fix this problem.

lori, please read [https://support.mozilla.com/en-US/forum/1/704077#threadId704611 my post above]. If it doesn't help you, please tell me so we can work together to fix this problem.

Umnikazi wombuzo

Morbus. My entire office is having the issue (15 people) and only 2 of us have add-ons installed.

yesterday I uninstalled FF and removed EVERYTHING (bookmarks, add-ons etc) I installed 3.6.4 CLEAN and same issue. Process is running (can see it in Task Manager: Processes) but no window. I had a copy of 3.6.3 exe, so i installed that instead and was happy to just stay there BUT, i JUST got automatically updated AGAIN to 3.6.4 NOOOOO

So upon restart... same issue, process runs, no window.

All machines in office are windows, including the laptops.

Morbus. My entire office is having the issue (15 people) and only 2 of us have add-ons installed. yesterday I uninstalled FF and removed EVERYTHING (bookmarks, add-ons etc) I installed 3.6.4 CLEAN and same issue. Process is running (can see it in Task Manager: Processes) but no window. I had a copy of 3.6.3 exe, so i installed that instead and was happy to just stay there BUT, i JUST got automatically updated AGAIN to 3.6.4 NOOOOO So upon restart... same issue, process runs, no window. All machines in office are windows, including the laptops.

Umnikazi wombuzo

Lori, you can try downgrading to 3.6.3 again, then removing auto-update until they have this mess resolved. To disable auto-updates go to "Tools > Options > Advanced > Update" and uncheck Firefox.

Lori, you can try downgrading to 3.6.3 again, then removing auto-update until they have this mess resolved. To disable auto-updates go to "Tools > Options > Advanced > Update" and uncheck Firefox.
Morbus 135 izisombululo 2340 izimpendulo
Kuphostiwe

Lori, plugins are also add-ons.

You didn't need to remove your profile. To test if your profile is causing the issue, simply create a new one alongside: http://support.mozilla.com/en-US/kb/Managing+profiles

If you want to know about how to backup your information, see this article.

Also, plugins are not stored with Firefox or your Firefox profile. Reinstalling Firefox (completely or not) will do absolutely nothing about plugins. This is unfortunate, but it is a limitation that spreads across all browsers of today. Please disable all your add-ons (add-ons are extensions, themes and plugins) and see if the issues go away. If they do, enable one add-on at a time until you hit an issue, and you know which one is causing it. Contact its author for support.

If disabling add-ons (safe mode will let you do that easily and temporarily, perfect for diagnostic purposes) doesn't make the issue go away, please tell me.

Lori, plugins are also add-ons. You didn't need to remove your profile. To test if your profile is causing the issue, simply create a new one alongside: http://support.mozilla.com/en-US/kb/Managing+profiles If you want to know about how to backup your information, see [http://support.mozilla.com/en-US/kb/Backing+up+your+information this article]. Also, plugins are not stored with Firefox or your Firefox profile. Reinstalling Firefox (completely or not) will do absolutely nothing about plugins. This is unfortunate, but it is a limitation that spreads across all browsers of today. Please disable all your add-ons (add-ons are extensions, themes and plugins) and see if the issues go away. If they do, enable one add-on at a time until you hit an issue, and you know which one is causing it. Contact its author for support. If disabling add-ons ([http://support.mozilla.com/en-US/kb/Safe+Mode safe mode] will let you do that easily and temporarily, perfect for diagnostic purposes) doesn't make the issue go away, please tell me.

Umnikazi wombuzo

thanks Lori will do.. and what a mess it is, aye?

thanks Lori will do.. and what a mess it is, aye?