Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

main browser is safari...installed firefox as secondary..am using apple mail.web links on email go to firefox and not safari

  • 1 baphendule
  • 9 zinale nkinga
  • 153 views
  • Igcine ukuphendulwa ngu FriPilot

more options

all i want to do is not use firefox when i use a link in my mail program.. mail used to be linked to safari...after installation of firefox that is change to firefox..i want to use safari..

This happened

Every time Firefox opened

All Replies (1)

more options

Are you sure that Firefox is not set as your default browser?

Maybe this will help;

https://support.mozilla.com/en-US/kb/How+to+make+Firefox+the+default+browser