Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

"Downloading the latest applications" appears in Firefox, but doesn't stop or disappear.

  • 24 uphendule
  • 194 zinale nkinga
  • 6 views
  • Igcine ukuphendulwa ngu dnjohnso

more options

Issue

I have another kind of problem with Firefox

Description

When I open Mozilla Firefox, there is a blue/white bar with the words "Downloading the latest applications" in it. A dotted circle keeps spinning. Nothing stops or disappears and there is no listing of what applications are being downloaded. How do I stop this?

This started this week. The only thing that I did differently before this start was to add a router to my modem and connect them to my computer and laptop.

This happened

Every time Firefox opened

This week

Troubleshooting information

Tried this site.

Firefox version

3.6.3

Operating system

Windows XP

User Agent

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

Plugins installed

  • -MSN® Toolbar
  • Shockwave Flash 10.0 r45
  • npmnqmp 989898989877
  • getplusplusadobe16263
  • Zylom Plugin
  • RealArcade_NPAPI_Plugin
  • Oberon MyGames Plugin
  • Coupons, Inc. Coupon Printer Plugin
  • Adobe PDF Plug-In For Firefox and Netscape
  • Default Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • ActiveTouch General Plugin Container Version 103
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • 4.0.50524.0
  • Google Update
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers

Isisombululo esikhethiwe

go into firefox tools menu and go to add-ons and disable MSN toolbar problem fixed close down and restart firefox

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (20)

more options

I have the same problem with vista as of June 5th

more options

I am having exactly the same problem. I received an update message, clicked on updating Firefox, and have had "Downloading the latest applications" all day.

more options

Same for me using 3.6.3 on Windows 7.

more options

i have the same problem w/firefox on XP. any help?

more options

The spinning stopped after running my SuperAntispyware...but started up again when I tried to update my extensions on Firefox.

I think that the problem might be with Adobe and Shockwave. I tried to find updates for my plug-ins and extensions for those programs when prompted by Mozilla Firefox. However, the site I was sent to from Firefox concerning Adobe and Shockwave updates, wasn't helpful.

I tried installing, but it didn't work. I was prompted to look for instructions on Adobe by clicking on a link that didn't even lead me to anything regarding Mozilla Firefox. Finally, I clicked on the "still having problems" link, or something similar to that. It stored a file under "Downloads," which I opened and installed.

I was given the message that the installation was successful, but Mozilla Firefox still showed that my Adobe and Shockwave needed to be updated.

Anyone have any experience with installing Adobe and Shockwave with Mozilla Firefox?

more options

Restarting FireFox fixed it!

more options

I tried restarting Firefox, but that didn't help. The spinning dotted circle stopped for a while on its own -- but now it has started again.

more options

Isisombululo Esikhethiwe

go into firefox tools menu and go to add-ons and disable MSN toolbar problem fixed close down and restart firefox

more options

Hmmm, Jimmyhis! That seemed to have helped. Thanks!!

more options

Jimmyhis Firefox user

go into firefox tools menu and go to add- ons and disable MSN toolbar problem fixed close down and restart firefox


Jimmyhis solution fixes the problem

more options

Same problem

go into firefox tools menu and go to add- ons and disable MSN toolbar problem fixed close down and restart firefox

FIX THE PROBLEM.. THANKS

more options

Disabling MSN toolbar worked for me! Thanks.

more options

Same problem. Now OK by Jimmyhis' tip.

more options

I have problem in disapear the favorities, history and ferramentas with WIN 7

more options

Thanks Jimmyhis. solution worked for me as well

more options

Thanks so much Jimmyhis!!

more options

I just wanted to say thank you so much for this. I have been having the sames issue for a week now. Thanks for the help!

more options

Thanks! It seemed to work for me too!

more options

Disabling the MSN toolbar fixed it for me.... thanks!

more options

Disabling MSN toolbar worked for me too. Thanks.

  1. 1
  2. 2