X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I'm using v2.0 for linux and want to use 3.6, but it says no update available; what do I do?

Kuphostiwe

I want to go to v3.6 from 2.0, and when I look for updates, it says none available. I'm using linux

I want to go to v3.6 from 2.0, and when I look for updates, it says none available. I'm using linux

Isisombululo esikhethiwe

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • -Shockwave Flash 9.0 r159
  • The default plugin handles plugin data for mimetypes and extensions that are not specified and facilitates downloading of new plugins.

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.20) Gecko/20081217 Firefox/2.0.0.20

Eminye Imininingwane

DOM Inspector 1.8.1.20
Talkback 2.0.0.11

Morbus 135 izisombululo 2340 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Hello Phil.

Hopefully this support article is what you need:

http://support.mozilla.com/en-US/kb/Installing+Firefox+on+Linux

Hello Phil. Hopefully this support article is what you need: http://support.mozilla.com/en-US/kb/Installing+Firefox+on+Linux