Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Bookmarks toolbar empty

  • 4 uphendule
  • 21 zinale nkinga
  • 5 views
  • Igcine ukuphendulwa ngu cor-el

more options

After loading Google Toolbar I right clicked on the top of the screen and selected "customize" At this time I could see bookmarks in the bookmarks toolbar. Using customize I dragged the icons to the google toolbar to have all the icons from both toolbars on 1 line. (I have done this on a 32 bit machine with no problem, this 1 is 64 bit). I then closed the bookmarks toolbar. All the icons from the bookmarks toolbar disappeared. The toolbar is blank and the icons are not visible on the google toolbar either. I can see the bookmarks in the Bookmarks menu at the top of the screen, but nowhere else. I uninstalled the Google toolbar and opened the Bookmarks toolbar, still no icons.

After loading Google Toolbar I right clicked on the top of the screen and selected "customize" At this time I could see bookmarks in the bookmarks toolbar. Using customize I dragged the icons to the google toolbar to have all the icons from both toolbars on 1 line. (I have done this on a 32 bit machine with no problem, this 1 is 64 bit). I then closed the bookmarks toolbar. All the icons from the bookmarks toolbar disappeared. The toolbar is blank and the icons are not visible on the google toolbar either. I can see the bookmarks in the Bookmarks menu at the top of the screen, but nowhere else. I uninstalled the Google toolbar and opened the Bookmarks toolbar, still no icons.

All Replies (4)

more options

Open Customize and use the Restore Default Set button at the lower-right.

more options

This fixed my Bookmarks toolbar, thanks for the solution!

more options

the only thing that works right now for me is to go in to 'View > Toolbars', uncheck the Bookmarks Toolbar, then go back in & re-check it. It's a PITA but it works. Looking forward to a solution.

Okulungisiwe ngu sofla

more options