Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox will not load gmail

  • 6 uphendule
  • 31 zinale nkinga
  • 536 views
  • Igcine ukuphendulwa ngu Muirfield

more options

Gmail will not load in Firefox browser. I can get it in IE. I have disabled add-ons, extensions, reset theme to default, renamed extensions.?? files, re-started in safe mode, and a few other options, but it still won't load. Get "The connection was interrupted The connection to www.google.com was interrupted while the page was loading." However, I can go to www.google.com, but can't get to the login page or gmail link. I can get to other links there.

I have cleared the cache and cookies several times, ran in safe mode and removed themes....Did not work.

URL of affected sites

http://mail.google.com, http://gmail.com

User Agent

Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; (R1 1.6); .NET CLR 2.0.50727; MS-RTC LM 8; InfoPath.2; .NET CLR 3.0.04506.648)

All Replies (6)

more options

Try clearing your cache and cookies.

  1. Open the Tools menu, then select Clear Recent History... .
  2. In the Time Range to clear: drop-down, select Everything.
  3. Click the arrow next to Details to display the list of items that can be cleared.
  4. Select both Cookies and Cache.
  5. Click Clear Now .
more options

clearing cache etc does nothing

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Safe mode start window. You have to close and restart Firefox after each change via "File > Exit" (on Mac: "Firefox > Quit")

more options

Disabling addon's / clearing the cache / deleting cookies / starting in safe mode - none of this has any effect.

Gmail breaks firefox 3.6.3 so badly that you can't even hit the back button on it - this behavior started for me today.

more options

So did anyone ever figure out the problem? I am having the exact same issue. About ready to go back to IE cuz no problem there.

more options

After months I found the problem in my case -> Adblock. First I disabled it and that works fine. Then I discovered you can right click on the Adblock icon and make a suitable selection. Avoid Google or avoid a page. Works like a charm. Tony