Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox persistantly plays pacman sound fx, I cannot stop it and I have not downloaded anything.

  • 28 uphendule
  • 1 inale nkinga
  • 7 views
  • Igcine ukuphendulwa ngu AnonymousUser

more options

When opened, firefox starts playing pacman sound fx and will not stop, I did not knowingly download anything nor do I want this effect on my web browser.

This happened

Every time Firefox opened

== Not sure, I had firefox open for several minutes, when I un-muted the sound I noticed it.

All Replies (20)

more options

Why are people so retarded. Google does something funny and innovative and they will never ever do it again because of people like you

get a brain

more options

To Anonymous: Maybe you should get a brain. I didn't even visit the google page today and I have the problem. I have a sense of humor... but I don't find it amusing when I'm in the middle of an online seminar and this starts happening.

more options

shut up Anonymous that sound and you are annoying

more options

Any solution to this??

more options

I'm glad im not the only one with this problem then, it would'nt be so bad if we were given instrustions how to stop it.

more options

I even removed the google search bar on my browser and only have one page open. I see the google game on the google site, but it doesn't stop no matter what page i am on

more options

same thing here...i recently updated Java but it's been a few days since then. VERY ANNOYING and I have not been to google nor have google anything installed on my browser

more options

Firefox user

Just disable Cool Previews from Tools/Add-Ons. PacMan Sound gone...

more options

If you disable coolpreviews it will stop. I assume that when Google changes their page it will stop but for now there's your fix!

more options

Do you have installed CoolPreview Add-On? Deactivate it - and you will have silence... Greetings Theo

more options

Thank you Theo and Thank You guy.

more options

Yup, you'll all need to disable CoolPreviews or any other FireFox add-on that uses Google in the background. They (Google) certainly have a sense of humor.

more options

That was annoying as Hell! Glad someone found at least a partial fix.

Any ideas how it got on my machine? Or does it come down every time you launch Firefox? What's the permanent fix to the problem?

Thanks!

more options

Also on my mac book pro, disabling shockwave flash plug in stops the music.

What is funny is google is not my home page, and I never even visited Google this morning when it started. Wouldn't stop no matter which website I went to.

more options

This will go on for 48 hrs before they change it back.

more options

Thanks Theo & thank you guy. It gets pretty annoying if you are older than, say, 12?

more options

YOU ARE ALL IDIOTS. It Won't stop and it is annoying I know. But what are you going to do about it HAY??

Stop Arguing and get a life,

more options

I had the same problem and now I was able to fix, thanx to you guys :)

more options

I had same problem but now solved! thx guyss!!

more options

I also hear this annoying sound. I indeed also have coolpreview. Will disable it. But why do we get this? I did not go to google.... What is the link between this annoying sound, cool preview and google? How does it happen? Thanks François

  1. 1
  2. 2