X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

ALARM goes off when I go onto FIrefox!!! Help!!!! Also has been creashing

Kuphostiwe

WTF Don't you have a way to have this ALARM problem sent to you immediately!

This happened

Every time Firefox opened

== this morning

WTF Don't you have a way to have this ALARM problem sent to you immediately! == This happened == Every time Firefox opened == this morning

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • -Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • npmnqmp 071701000001
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • iPhoto6
  • Office Live Update v1.0
  • RealPlayer Plugin
  • 3.0.50106.0
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.6
  • Shockwave Flash 10.0 r45
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

Eminye Imininingwane

ALARM and only on firefox not Safari...sorry got to get off

Umnikazi wombuzo

We were able to resolve the issue by disabling the "Cool Preview" add-in. Mac OSX 10.4.

We were able to resolve the issue by disabling the "Cool Preview" add-in. Mac OSX 10.4.

Umnikazi wombuzo

I can confirm. The alarm sounded as soon as I started Firefox, running under MaxOS SnowLeopard. I uninstalled "Cool Preview" and the matter was resolved.

I can confirm. The alarm sounded as soon as I started Firefox, running under MaxOS SnowLeopard. I uninstalled "Cool Preview" and the matter was resolved.

Umnikazi wombuzo

indeed, by disabling Cool Preview the alarm stops

indeed, by disabling Cool Preview the alarm stops

Umnikazi wombuzo

I have the same problem with firefox for windows xp. It appears the cool preview add-on is causing some kind of bug.

I have the same problem with firefox for windows xp. It appears the cool preview add-on is causing some kind of bug.

Umnikazi wombuzo

With windows 7

With windows 7

Umnikazi wombuzo

I am working under Win7, have the same problem from this night. I tried to disable the cool preview adds-on, and also other adds-on reside in my fire fox but the problem still exists. Alarm sound is hared all the time. Under IE , the problem does not exist.

I am working under Win7, have the same problem from this night. I tried to disable the cool preview adds-on, and also other adds-on reside in my fire fox but the problem still exists. Alarm sound is hared all the time. Under IE , the problem does not exist.