Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why is there a siren sound in the background when only when I open firefox?

  • 12 uphendule
  • 13 zinale nkinga
  • 58 views
  • Igcine ukuphendulwa ngu AnonymousUser

more options

Just today I have had to turn the sound off on my computer. When I open firefox. There is a beeping sound similar to when a player loses on a computer game. It is immediately followed by an ongoing siren sound. When I close fire fox the sound stops. I've run my virus software and it is not finding anything on my computer which leads me to believe that this is a firefox problem.

This happened

Every time Firefox opened

== Today around 12 noon.

Isisombululo esikhethiwe

Many thanks to Sheila, disable cooliris add-on and now it works without this Pac-Man sirene !!! It´s sometimes so easy

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (12)

more options

Firefox 3.6, Win7 Same Problem!

more options

I have the same problem, just today as well. Any ideas

more options

It's Pac-Man's 30th Birthday today, and Google's homepage is a playable Pac-Man game around the Google logo. My boyfriend had the same problem, then I went to Google and was like Hey, it's Pac-Man! And then the siren started. He plays fine on my laptop, but for some reason the music is stuck on his computer.

All you have to do is disable the "Cool Previews" add on for firefox. Go to the "Tools" link at the top of the browser, go down to "Add Ons", go to the "Cool Previews", click "Disable". Then restart firefox and it should be fine!

more options

I have the same problem, same config as above. Is this a virus?

more options

I have the same problem since this afternoon. Same config as above. Is this a virus? I have Norton360 installed and it did not detect any intrusions.

more options
):):) that's funny thank you for the solution!
more options

Someone here said to uninstall Cooliris addon (not the regular cooliris) and I did that, restarted Firefox and the siren is gone.

more options

Hi all Sheila's solution work properly with me , the sound disappeared from my firefox browser . thanx Sheila

more options

had the same thing, disabled coolpreviews, and it solved it. it was the funniest thing ever :D

more options

I had the same problem this morning on Windows 7 and, thanks to Sheila, it's now gone. Just disable Cool Previews under Add-ons and restart Firefox -- that annoying, obnoxious siren wail will be gone.

more options

Isisombululo Esikhethiwe

Many thanks to Sheila, disable cooliris add-on and now it works without this Pac-Man sirene !!! It´s sometimes so easy

more options

Had the same Problem and thought it´s a Virus, turned my System upside down before thinking of looking here :D

Sheilas Solutionsolved it, many thanks !