Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

pages are out of alignment nothing lines up

  • 7 uphendule
  • 93 zinale nkinga
  • 785 views
  • Igcine ukuphendulwa ngu osunick

more options

I have searched and cannot find one simple solution to the lack /inability of firefox to line up my pages correctly instead of looking like a bad printing job on each page, with text over text, the inability to submit pages because the boxes won't line up etc, you know what I am talking about since a lot of people have complained about the same darn thing over and over. I have tried repeatedly to do any of the possible fixes, and NONE of them work. Why not admit you have bungled it and just be a good browser and fix the problem? NO its not because I use Windows Vista, I have used my old XP and MAC and yep, same stupid problem, so have a bit of decency and tell us a simple step by step fix for those of us experiencing this or we will end up leaving and going back to IE simply to be able to use a page without getting dizzy trying to read text within text!

Isisombululo esikhethiwe

That page displays fine for me as long as I have the minimum font size set to none, a value higher than 10 causes the overlapping issue in your screenshot. --- https://secure.dove.us/hairglee/

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (7)

more options

Is this a problem with printing a web page or viewing one. Either way, mind sharing an example of a web page where you're seeing this problem? Thanks.

-n.

more options

No not about printing about viewing. I don't know how to do a screen shot since every time I go to paste it into mspaint, it says paste from not just paste, and I can't seem to get it to take the paste from shot. Sorry. But sort of like lining up a clear transparency one over another and them being slightly off center each and that is what my pages look like. Which is a big problem when you are trying to check boxes off in forms or line things up to hit 'submit' buttons.

more options
more options

Thanks The Edmeister, I have the screen shot now.

more options

Reset the page zoom on websites that look wrong: "View > Zoom > Reset" ( Ctrl + 0 (zero)) See http://kb.mozillazine.org/Zoom_text_of_web_pages See Font size and zoom - increase the size of web pages and Font size and zoom - increase the size of web pages .......... If you increased the minimum font size then try a lower setting (default is none) as a too high value can cause issues like you described. Tools > Options > Content : Fonts & Colors: Advanced > Minimum Font Size Tools > Options > Content : Fonts & Colors: Advanced > "Allow pages to choose their own fonts, instead of my selections above"

more options

I did try all of that but it didn't work, I included the screen shot so you can see it looks about the same. Thanks for trying. I followed it all but to no avail.

more options

Isisombululo Esikhethiwe

That page displays fine for me as long as I have the minimum font size set to none, a value higher than 10 causes the overlapping issue in your screenshot. --- https://secure.dove.us/hairglee/