X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

firefox 3.6 corrupt image no up load

Kuphostiwe

I tried to up load firefox 3.6 on mac desktop but all it says is image corrupt and will not let me up grade

This happened

Not sure how often

I tried to up load firefox 3.6 on mac desktop but all it says is image corrupt and will not let me up grade == This happened == Not sure how often

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • -Netscape Navigator Default Plug-in
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 9.0 r47
  • Java 1.3.1 Plug-in (CFM)
  • Macromedia Shockwave for Director Netscape plug-in, version 8.5.1
  • Java 1.3.1 Plug-in

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.20) Gecko/20081217 Firefox/2.0.0.20

Eminye Imininingwane

TXGuy 87 izisombululo 861 izimpendulo
Kuphostiwe

Impendulo Ewusizo

If your version of OSX is 10.3.9 or lower, Firefox 2.0.0.20 is the last available version for your OS. You already have Firefox 2.0.0.20.

Firefox versions 3 and up require at least OSX 10.4:

http://www.mozilla.com/firefox/system-requirements-v3.html http://www.mozilla.com/firefox/system-requirements.html

If your version of OSX is 10.3.9 or lower, Firefox 2.0.0.20 is the last available version for your OS. You already have Firefox 2.0.0.20. Firefox versions 3 and up require at least OSX 10.4: http://www.mozilla.com/firefox/system-requirements-v3.html http://www.mozilla.com/firefox/system-requirements.html