Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

cannot get western encoding to stay...defaults to unicode(utf8) - driving me nuts

  • 1 baphendule
  • 13 zinale nkinga
  • 22 views
  • Igcine ukuphendulwa ngu AnonymousUser

more options

in middle of page - page loads, takes about 5 sec to go back from western to unicode...driving me nuts...attempted all options in charachter encoding both in menu and in pref - HELP!! - restarts do not help, multiple different attempts to change, restart, change, etc, etc...was fine until I installed 2 themes and tried them out...happenend with "blue ice" - Mac Panther, FFox ver 2.x

This happened

Every time Firefox opened

== installed 2 themes, weather, keeps defaulting to Unicode(UTF-8)

All Replies (1)

more options

Well, you should update firefox; you're using a legacy version which is not currently supported.

I have not any problems with codification in v3.6.3