X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why does my Firefox service/Internet stop after only 4 to 5 minutes after log on? I receive the word "stopped" on my lower left bottom page.

Kuphostiwe

I log onto the Internet. I have full access to all sites. After 4-5 minutes, if I try to click onto the next page or site, I receive a "stopped" message on the lower left corner of the screen, where the "done" message usually sits. I then have to completely log out of my account to be able to log back on again. I have called my other two services: Verizon & McAffe - both have not found to be the problem so I am asking Firefox since it is what is shutting down.

I log onto the Internet. I have full access to all sites. After 4-5 minutes, if I try to click onto the next page or site, I receive a "stopped" message on the lower left corner of the screen, where the "done" message usually sits. I then have to completely log out of my account to be able to log back on again. I have called my other two services: Verizon & McAffe - both have not found to be the problem so I am asking Firefox since it is what is shutting down.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • -Default Plug-in
  • Shockwave Flash 10.0 r42
  • iTunes Detector Plug-in
  • 3.0.50106.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Rhapsody Player Engine Plugin
  • Adobe Acrobat Plug-In Version 7.00 for Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

Eminye Imininingwane

Chris Ilias
  • Moderator
354 izisombululo 1943 izimpendulo
Kuphostiwe

That sounds very weird. Do you have the same problem with Internet Explorer? Does the same problem occur in Firefox Safe Mode? See Troubleshoot Firefox issues using Safe Mode.

That sounds very weird. Do you have the same problem with Internet Explorer? Does the same problem occur in Firefox Safe Mode? See [[Safe Mode]].

Umnikazi wombuzo

I've tried Firefox Safe Mode too. Same thing happens. I'm on for about 4 minutes and then Firefox simply stops. The screen is still there but I cannot navigate any further. I get the "stopped" message and the "loading" sign on the top of the screen keeps spinning. I also can't refresh or go back.

My Anti Virus McAffe runs/scans but doesn't come up with anything. My files and the rest of the pc is fine too. I have DSL thru Verizon and that is good.

I'm now going to my Windows Task Mgr and "ending process" on Firefox exe to be able to log back on (for another 4-5 minute Internet log on).

I don't even know what this truely is: Am I crashing? Is there a phone number I can call? I've had Firefox since the first of February of this year. This problem has been going on since the middle of April.

I've tried Firefox Safe Mode too. Same thing happens. I'm on for about 4 minutes and then Firefox simply stops. The screen is still there but I cannot navigate any further. I get the "stopped" message and the "loading" sign on the top of the screen keeps spinning. I also can't refresh or go back. My Anti Virus McAffe runs/scans but doesn't come up with anything. My files and the rest of the pc is fine too. I have DSL thru Verizon and that is good. I'm now going to my Windows Task Mgr and "ending process" on Firefox exe to be able to log back on (for another 4-5 minute Internet log on). I don't even know what this truely is: Am I crashing? Is there a phone number I can call? I've had Firefox since the first of February of this year. This problem has been going on since the middle of April.

Umnikazi wombuzo

This sounds like a fault with the web page that you are visiting. If the code on the page is goofy it can stall FF... I only found this out recently when I was making a web page and got some CSS formatting muddled up and the browser locked solid.

This sounds like a fault with the web page that you are visiting. If the code on the page is goofy it can stall FF... I only found this out recently when I was making a web page and got some CSS formatting muddled up and the browser locked solid.

Umnikazi wombuzo

same problem is there anything that I can amend in my set up as this does not happen on my other computer which runs firefox with a different operating system

same problem is there anything that I can amend in my set up as this does not happen on my other computer which runs firefox with a different operating system

Umnikazi wombuzo

I have had this prob for about 6 months and it ends up with me rebooting a real pain- I am on vista is it a conflict between vista and firefox as it does not happen on my daughter lap top that has another operating system but same version of firefox

I have had this prob for about 6 months and it ends up with me rebooting a real pain- I am on vista is it a conflict between vista and firefox as it does not happen on my daughter lap top that has another operating system but same version of firefox

Umnikazi wombuzo

I can relate. I'm having the same problem. I'm using Vista and Verizon Wireless as the IP. I've installed all updates from Windows, Firefox, and Verizon. When I initially connect to the Internet, the response time is good, but slowly degrades until I get the "Stopped" msg. This problem occurs with IE, as well. Memory usage is fine. Closing/restarting the browser, disconnect/connect to the IP, etc doesn't help. The only solution I've found is rebooting.

I can relate. I'm having the same problem. I'm using Vista and Verizon Wireless as the IP. I've installed all updates from Windows, Firefox, and Verizon. When I initially connect to the Internet, the response time is good, but slowly degrades until I get the "Stopped" msg. This problem occurs with IE, as well. Memory usage is fine. Closing/restarting the browser, disconnect/connect to the IP, etc doesn't help. The only solution I've found is rebooting.

Umnikazi wombuzo

I had the same problem on several different computers. After uninstalling antivirus, antimalware, browser versions and everything I could think of, I finally got down to my firewall, which is the last place I expected to find the problem. I was using ZoneAlarm. When I replaced the ZoneAlarm firewall with PC Tools firewall, all of the problems disappeared.

I had the same problem on several different computers. After uninstalling antivirus, antimalware, browser versions and everything I could think of, I finally got down to my firewall, which is the last place I expected to find the problem. I was using ZoneAlarm. When I replaced the ZoneAlarm firewall with PC Tools firewall, all of the problems disappeared.