Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why does Shift-Cmd-P activate "Private Browsing" instead of "Page Setup"?

  • 2 uphendule
  • 3 zinale nkinga
  • 22 views
  • Igcine ukuphendulwa ngu cor-el

more options

Why does Shift-Cmd-P activate "Private Browsing" instead of "Page Setup" on Firefox 3.6.3 on Mac OS X? Next to the "Page Setup" item in the File menu are the standard shortcut symbols for "Shift-Cmd-P", and next to the "Start Private Browsing" item in the Tools menu there are no keyboard shortcut symbols, so why does pressing Shift-Cmd-P do "Private Browsing" instead of "Page Setup"?

This happened

Every time Firefox opened

All Replies (2)

more options

Are you using the Default theme or a custom theme (Tools > Add-ons > Themes)?

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

more options

No extensions, no themes, no plugins. Safe Mode makes no difference. Just a brand-new fresh install of Firefox 3.6.3, and Shift-Cmd-P doesn't bring up the Mac's standard Page Setup window.