Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

google search drop-down list no longer in alphabetic order

  • 1 baphendule
  • 38 zinale nkinga
  • 44 views
  • Igcine ukuphendulwa ngu cor-el

more options

Google drop-down entries are no longer in alphabetic order. I would also like to learn how to delete specific search entries.

This happened

Every time Firefox opened

== a couple of manths ago, with the latest Firefox upgrade

Isisombululo esikhethiwe

See http://kb.mozillazine.org/Deleting_autocomplete_entries

Try to set the pref browser.formfill.bucketSize to a large number (999999) See https://wiki.mozilla.org/Firefox/Namoroka/Improved_form_history#Configuration

To open the about:config page, type about:config in the location (address) bar and press the Enter key, just like you type the url of a website to open a website. If you see a warning then you can confirm that you want to access that page.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (1)

more options

Isisombululo Esikhethiwe

See http://kb.mozillazine.org/Deleting_autocomplete_entries

Try to set the pref browser.formfill.bucketSize to a large number (999999) See https://wiki.mozilla.org/Firefox/Namoroka/Improved_form_history#Configuration

To open the about:config page, type about:config in the location (address) bar and press the Enter key, just like you type the url of a website to open a website. If you see a warning then you can confirm that you want to access that page.