Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

the passwor manager used to alwats ask if i wanted a password remembered, starting about three days ago, it no longer asks.

  • 1 baphendule
  • 26 zinale nkinga
  • 3 views
  • Igcine ukuphendulwa ngu cor-el

more options

i use the password manager. firefox used to ask if i wanted a password saved. i have some saved passwords in the manager, but, it does not add new ones because it no longer asks

This happened

Every time Firefox opened

== i upgraded firefox

Isisombululo esikhethiwe

Make sure that you not run Firefox in Private Browsing - Use Firefox without saving history mode. In Private Browsing mode some menu items are disabled (grayed) and some features like visited links and others are disabled and not working. You are in Private Browsing mode if you see "Tools > Stop Private Browsing". See Private Browsing - Use Firefox without saving history and http://kb.mozillazine.org/Issues_related_to_Private_Browsing ..... You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History" To see all History settings, choose: Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history --- http://kb.mozillazine.org/User_name_and_password_not_remembered http://kb.mozillazine.org/Password_Manager

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (1)

more options

Isisombululo Esikhethiwe

Make sure that you not run Firefox in Private Browsing - Use Firefox without saving history mode. In Private Browsing mode some menu items are disabled (grayed) and some features like visited links and others are disabled and not working. You are in Private Browsing mode if you see "Tools > Stop Private Browsing". See Private Browsing - Use Firefox without saving history and http://kb.mozillazine.org/Issues_related_to_Private_Browsing ..... You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History" To see all History settings, choose: Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history --- http://kb.mozillazine.org/User_name_and_password_not_remembered http://kb.mozillazine.org/Password_Manager