X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox dose not ask to remember passwords for web sties.

Kuphostiwe

When I enter a password and user name Firefox dose not show the toolbar that says "do you want Firefox to remember this password yes or no" I went to the options to make sure that the box is checked where it says "remember passwords" and it still dose not show up. I even tried to restart Firefox. Do I need to reinstall the program or something?

This happened

Every time Firefox opened

== I deleted all of my saved passwords for new ones

When I enter a password and user name Firefox dose not show the toolbar that says "do you want Firefox to remember this password yes or no" I went to the options to make sure that the box is checked where it says "remember passwords" and it still dose not show up. I even tried to restart Firefox. Do I need to reinstall the program or something? == This happened == Every time Firefox opened == I deleted all of my saved passwords for new ones

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • -NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.2"
  • Default Plug-in
  • 1.9.0042.0
  • Office Plugin for Netscape Navigator
  • Shockwave Flash 10.0 r45
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • iTunes Detector Plug-in
  • 3.0.50106.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Motive Plugin for Mozilla Browsers
  • Next Generation Java Plug-in 1.6.0_18 for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.9) Gecko/20100315 Firefox/3.5.9 (.NET CLR 3.5.30729)

Eminye Imininingwane

Java Quick starter, Microsoft .net framework assistance 1.1, and Skype extension for Firefox

cor-el
  • Top 10 Contributor
  • Moderator
17668 izisombululo 159825 izimpendulo
Kuphostiwe

Some sites (like and others) like PayPal, Yahoo, Windows Live and bank sites use autocomplete="off" to prevent Firefox from saving the name and the password.

If a site uses autocomplete="off" then look at this article for a bookmarklet to remove that autocomplete attribute. http://kb.mozillazine.org/User_name_and_password_not_remembered https://www.squarefree.com/bookmarklets/forms.html#remember_password (bookmarklet)

See also http://en.wikipedia.org/wiki/Bookmarklet ..... See also http://kb.mozillazine.org/Password_Manager (Troubleshooting)

Some sites (like and others) like PayPal, Yahoo, Windows Live and bank sites use ''autocomplete="off"'' to prevent Firefox from saving the name and the password. If a site uses ''autocomplete="off"'' then look at this article for a bookmarklet to remove that autocomplete attribute. http://kb.mozillazine.org/User_name_and_password_not_remembered https://www.squarefree.com/bookmarklets/forms.html#remember_password (bookmarklet) See also http://en.wikipedia.org/wiki/Bookmarklet ..... See also http://kb.mozillazine.org/Password_Manager (Troubleshooting)

Umnikazi wombuzo

I have two computers... Both Ubuntu 10.04. Both have Firefox 3.6.3. The Firefox on the desktop PC asks to remember password and remembers also the nickname and other form fields. The Firefox on my notebook does not. I've checked all the settings - security panel, remembering passwords, private browsing and this stuff. I have also reinstalled FF on my notebook, but the problem remains.

I have two computers... Both Ubuntu 10.04. Both have Firefox 3.6.3. The Firefox on the desktop PC asks to remember password and remembers also the nickname and other form fields. The Firefox on my notebook does not. I've checked all the settings - security panel, remembering passwords, private browsing and this stuff. I have also reinstalled FF on my notebook, but the problem remains.
cor-el
  • Top 10 Contributor
  • Moderator
17668 izisombululo 159825 izimpendulo
Kuphostiwe

Make sure that you not run Firefox in Private Browsing - Use Firefox without saving history mode. In Private Browsing mode some menu items are disabled (grayed) and some features like visited links and others are disabled and not working. You are in Private Browsing mode if you see "Tools > Stop Private Browsing". See Private Browsing - Use Firefox without saving history and http://kb.mozillazine.org/Issues_related_to_Private_Browsing ..... You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History" To see all History settings, choose: Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history UnCheck: [[ ] "Automatically start Firefox in a private browsing session"

See also http://kb.mozillazine.org/Password_Manager

Make sure that you not run Firefox in [[Private Browsing]] mode. In Private Browsing mode some menu items are disabled (grayed) and some features like visited links and others are disabled and not working. You are in Private Browsing mode if you see "Tools > Stop Private Browsing". See [[Private Browsing]] and http://kb.mozillazine.org/Issues_related_to_Private_Browsing ..... You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History" To see all History settings, choose: Tools > Options > Privacy, choose the setting '''Firefox will: Use custom settings for history''' UnCheck: [[ ] "Automatically start Firefox in a private browsing session" See also http://kb.mozillazine.org/Password_Manager