Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

why am i getting this message after downloading 3.6.4: "assert: node must have_DOMElement set".

  • 2 uphendule
  • 15 zinale nkinga
  • 2 views
  • Igcine ukuphendulwa ngu Svetlana

more options

i am trying to move my bookmarks to better organize them. each move generates the message -- "assert: node must have_DOMElement set". i tried a google search. nothing available. does anyone at fire fox know what this is about? i moved two of the same bookmarks on IE ver 8 and do not encounter this message. your help search doesn't recognize it either.

This happened

Every time Firefox opened

== day after i downloaded ver 3.6.4

Isisombululo esikhethiwe

All Replies (2)

more options

I want to ask for more information. Does the problem happen in Troubleshoot Firefox issues using Safe Mode or in new profile (see Profile Manager - Create, remove, or switch Firefox profiles)?

more options

Isisombululo Esikhethiwe

need solution