Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

My web-site's navigation bar will not work in Firefox

  • 1 baphendule
  • 17 zinale nkinga
  • 225 views
  • Igcine ukuphendulwa ngu cor-el

more options

My website opens on Home page but will not allow navigation in Firefox (or Chrome for that matter). Web-site is at www.mikethedogfella.co.uk

This happened

Every time Firefox opened

I uploaded web-site

User Agent

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; GTB0.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; .NET CLR 3.0.30729; OfficeLiveConnector.1.3; OfficeLivePatch.0.0)

Isisombululo esikhethiwe

That page it is an MS Office document with VML code and not valid HTML code. If you look at the page source (View > Page Source) then you will notice the VML code that shows as green comment.

Only IE can display such MS Office documents with VML code. Other browser only get images instead of real text and links that can be clicked, see Tools > Page Info > Media You either have to make sure in the authoring settings that you do not generate VML or use an editor that generates W3C compliant code. You can look at KompoZer: http://kompozer.net/ --- (in case you already got an email: this message was posted before, but got lost due to a backup of the forum being restored)

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (1)

more options

Isisombululo Esikhethiwe

That page it is an MS Office document with VML code and not valid HTML code. If you look at the page source (View > Page Source) then you will notice the VML code that shows as green comment.

Only IE can display such MS Office documents with VML code. Other browser only get images instead of real text and links that can be clicked, see Tools > Page Info > Media You either have to make sure in the authoring settings that you do not generate VML or use an editor that generates W3C compliant code. You can look at KompoZer: http://kompozer.net/ --- (in case you already got an email: this message was posted before, but got lost due to a backup of the forum being restored)