Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I block spam url from loading ie Capital One

  • 1 baphendule
  • 2 zinale nkinga
  • 2 views
  • Igcine ukuphendulwa ngu zzxc

more options

spam url from capital one credit cars selling their junk opens out of no where. there is the Source Info:

Capital One




This happened

Every time Firefox opened

== must have picked it up from a shopping website without requesting it or clicking on anything

All Replies (1)

more options

If excess popups are occuring when you load websites, you may have disabled popup blocking. See Pop-up blocker settings, exceptions and troubleshooting for steps to enable.

The most likely cause of excess popups on sites that should not have them, such as Google search pages, is spyware.

  1. Ensure you don't have any Firefox extensions that may be affecting the behavior of websites. See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems for instructions on testing whether extensions are causing a problem.
  2. See Troubleshoot Firefox issues caused by malware to determine whether spyware is likely causing the issue

If spyware is at fault, a number of popular freeware malware scanners can be used. Some examples are: