Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

UAC prompt is annoying me; Windows 7 64 bit,

  • 4 uphendule
  • 36 zinale nkinga
  • 734 views
  • Igcine ukuphendulwa ngu Pinkldyslpr

more options

I've seen many similar questions, but the answer never worked for me. Here's what I tried: - stop running as administrator. Nope, neither the shortcut nor the exe were set to run that way. - disable Java Quickstart. Nope, not listed in the extensions or plugings - edit something in registry HKEY_LOCAL_MACHINE\Software\Mozilla\something@something. No, I don't have any Mozilla registry keys. I do have MozillaPlugins, but no match; only @yahoo.com/BrowserPlus. I search the registry and found HKEY_LOCAL_MACHINE\Wow6432Node\Mozilla. [Why has nobody mentioned this alternative path? Very confusing.] Not too much there, but there is a MozillaPlugins with @adobe flashplayer, and @tools.google.com/Google Updater.

What can I do?

This happened

Every time Firefox opened

All Replies (4)

more options

I'm having the same issue... it started within the past 24 hours...

It's really EFFING annoying.

more options

Hello Alan,

you can find instructions on disabling the UAC prompt here: HowToGeek article.

Kind regards, Tobbi Firefox Support Volunteer

more options

It turns out my problem was not in Firefox at all, but with the Java updater. I changed settings on the updater to only do the security thing after it's ready to install a new Java, not when the updater app starts.

more options

I found an extra "run as administrator". Right click on the Firefox icon and choose properties. On the "shortcut" tab; click on "Advanced" and uncheck "Run as Administrator". HTH