X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I turn off firefox as my default browser

Kuphostiwe

I want to disable firefox as my default browser. How do I do it? It became my default browser without me knowingly doing it.

I want to disable firefox as my default browser. How do I do it? It became my default browser without me knowingly doing it.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • -Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Gecko default plugin
  • Java 1.3.1 Plug-in
  • Shockwave Flash 10.0 r32
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17568 izisombululo 158896 izimpendulo
Kuphostiwe

Set another browser (Safari) to be the default browser.

Set another browser (Safari) to be the default browser.

Umnikazi wombuzo

i want to disable firefox as my def browser, i am on office and my access here is limited... pls i need a response

i want to disable firefox as my def browser, i am on office and my access here is limited... pls i need a response
catspjs01 0 izisombululo 4 izimpendulo
Kuphostiwe

Open Safari, then, in the toolbar, go to Safari>Preferences. Select the "General" tab (furthest to the left) and choose your default web browser from the dropdown.

Let me know if this helps you.

Open Safari, then, in the toolbar, go to Safari>Preferences. Select the "General" tab (furthest to the left) and choose your default web browser from the dropdown. Let me know if this helps you.

Umnikazi wombuzo

I have selected the option where IE 8 sees that it isn't the default browser and I tell it I would like it to be the default browser but nothing changes ... FireFox still launches as the default. I have even went to the programs tab in IE 8 and manually told it I wanted it to be the default and still FireFox is overwriting the changes. This is sort of what Microsoft often gets accused of doing. Has opensource resorted to their tactics.

I have selected the option where IE 8 sees that it isn't the default browser and I tell it I would like it to be the default browser but nothing changes ... FireFox still launches as the default. I have even went to the programs tab in IE 8 and manually told it I wanted it to be the default and still FireFox is overwriting the changes. This is sort of what Microsoft often gets accused of doing. Has opensource resorted to their tactics.
apandeyfirefox 0 izisombululo 2 izimpendulo
Kuphostiwe

1. Uninstall Firefox which takes few seconds 2. Install with Custom settings and when you are selecting the path where Firfox has to be installed, uncheck "Make Firefox as my default browser".

This should solve the problem.

1. Uninstall Firefox which takes few seconds 2. Install with Custom settings and when you are selecting the path where Firfox has to be installed, uncheck "Make Firefox as my default browser". This should solve the problem.