Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Most of websites I visited using FF renders with bold fonts! how can I fix this?

  • 5 uphendule
  • 15 zinale nkinga
  • 87 views
  • Igcine ukuphendulwa ngu zzxc

more options

its been 2 days... suddendly most of websites I visit using FF renders with bold fonts. I search on the web for this solutio, one of them was to download the areal font, I done that and restarted my system, and still I am getting bold font!

how do I fix this?

URL of affected sites

http://

All Replies (5)

more options

Which fonts are you using? Check Tools->Options->Content->(Fonts & Colors->Advanced, and let me know everything that's set there.

Also, let me know which fonts look wrong at http://www.w3.org/Style/Examples/007/fonts

more options

Hi, thanks for a reply :)

these are the settings: fonts for: western proportianl: serif size 14 serif: times new roman sans serif: arial monospace: courier new size: 13 minimum font size 10

yes: allow pages to choose their own fonts, instead of my selection above

character encoding defualt_character encoding: wester (iso-8859-1)

more options

Which fonts on the page I linked appear bold?

more options
more options