X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Will not open/work/start. firefox.exe opens in processes but no further.

Kuphostiwe
Explorer does work, I used firefox for over a year before today

I had to do a system restore for the previous day due to a "worm"

User Agent

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)

Explorer does work, I used firefox for over a year before today == I had to do a system restore for the previous day due to a "worm" == == User Agent == Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)

Eminye Imininingwane

zzxc 22 izisombululo 242 izimpendulo
Kuphostiwe

An extension is the most likely cause of this problem - try starting in Firefox Safe Mode to see if this is the case. See Troubleshoot Firefox issues using Safe Mode for instructions.

You may need to end Firefox's process in Task Manager:

  1. Press CTRL+SHIFT+ESC to load the Task Manager window
  2. Click the Processes tab at the top. (Click once near the top of the window if you don't see tabs)
  3. Find all firefox.exe processes listed below
  4. On each firefox.exe process, right click and choose End Process

If it starts in safe mode, disable extensions to figure out which is causing it. Norton IPS and Norton Toolbar are known to cause it in some cases, so disable these first.

An extension is the most likely cause of this problem - try starting in Firefox Safe Mode to see if this is the case. See [[Safe Mode]] for instructions. You may need to end Firefox's process in Task Manager: # Press '''CTRL+SHIFT+ESC''' to load the Task Manager window # Click the Processes tab at the top. (Click once near the top of the window if you don't see tabs) # Find all '''firefox.exe''' processes listed below # On each firefox.exe process, right click and choose '''End Process''' If it starts in safe mode, disable extensions to figure out which is causing it. Norton IPS and Norton Toolbar are known to cause it in some cases, so disable these first.