X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox does not allow me to email photos from Picasa through my MSN email. Wants me to email via Google mail

Kuphostiwe

I upgraded to Firefox from Explorer and now I cannot email Picasa 3 JPGs from my MSN account. It wants to defer to my Google mail address. How can I get access back to email from MSN?

URL of affected sites

http://

I upgraded to Firefox from Explorer and now I cannot email Picasa 3 JPGs from my MSN account. It wants to defer to my Google mail address. How can I get access back to email from MSN? == URL of affected sites == http://

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • -Default Plug-in
  • Provides additional functionality on Facebook. See our web site for details.
  • Shockwave Flash 10.0 r45
  • Adobe Shockwave for Director Netscape plug-in, version 11.0
  • Garmin Communicator Plug-In 2.3.1.0
  • Picasa plugin
  • 3.0.50106.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update
  • Next Generation Java Plug-in 1.6.0_19 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 ( .NET CLR 3.5.30729)

Eminye Imininingwane

Morbus 135 izisombululo 2340 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Hello sue. This sounds like some fishy Google move to get you in their services. Are you certain it's Firefox and not Google?

In any case, try checking Tools > Options > Applications and change the "mailto" service for "ask always" or something like that. Maybe that's your problem?

Hope this helps.

Hello sue. This sounds like some fishy Google move to get you in their services. Are you certain it's Firefox and not Google? In any case, try checking Tools > Options > Applications and change the "mailto" service for "ask always" or something like that. Maybe that's your problem? Hope this helps.

Umnikazi wombuzo

Thanks Morbus! Apparently it is a Google problem that coincidentally appeared after I downloaded Firefox. Google is working on a fix. Thanks for leading me in the right direction.

Thanks Morbus! Apparently it is a Google problem that coincidentally appeared after I downloaded Firefox. Google is working on a fix. Thanks for leading me in the right direction.
Morbus 135 izisombululo 2340 izimpendulo
Kuphostiwe

Impendulo Ewusizo

You're very welcome.

You're very welcome.