X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

FireFox dosent work on N900 with Maemo 5

Kuphostiwe

Hi. Im trying to install Firefox to my new N900 with Maemo 5 in it.

Firefox worked like 10 minutes. Tried to install some featuerd addons to it, and then it started lagging and finally not work.

So I uninstalled Firefox and all program around it. Re-install again, restarted the cellphone.

And now when im trying to start Firefox, it dosent even pop up a window.

So I deleted it again, restarted phone, re-install again. And still nothing happens when im trying to start it. I even made it to default browser. Still dosent work... I want to use Firefox.... help?


Extensions installed:

None

Hi. Im trying to install Firefox to my new N900 with Maemo 5 in it. Firefox worked like 10 minutes. Tried to install some featuerd addons to it, and then it started lagging and finally not work. So I uninstalled Firefox and all program around it. Re-install again, restarted the cellphone. And now when im trying to start Firefox, it dosent even pop up a window. So I deleted it again, restarted phone, re-install again. And still nothing happens when im trying to start it. I even made it to default browser. Still dosent work... I want to use Firefox.... help? == Extensions installed: == None

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows; U; Windows NT 6.1; sv-SE; rv:1.9.2) Gecko/20100115 Firefox/3.6

Eminye Imininingwane

sopoom 0 izisombululo 19 izimpendulo
Kuphostiwe

Impendulo Ewusizo

When you uninstalled, did you remove "Mozilla Runtime" as well?

Honestly, I have not heard about this problem before. Usually, the worse that is needed is a restart, but you say that doesn't work either.

How did you make it the default browser?

Where are you installing Firefox from?

When you uninstalled, did you remove "Mozilla Runtime" as well? Honestly, I have not heard about this problem before. Usually, the worse that is needed is a restart, but you say that doesn't work either. How did you make it the default browser? Where are you installing Firefox from?

Umnikazi wombuzo

Yes. I uninstalled the runtime appplication too. I maded FF to default browser with a browser application called "browser switchboard". Ofc I tried to uninstall that too. Still dosent work. Hoping for a update of FF or a adjustment tip now... Thank you anyway.

Yes. I uninstalled the runtime appplication too. I maded FF to default browser with a browser application called "browser switchboard". Ofc I tried to uninstall that too. Still dosent work. Hoping for a update of FF or a adjustment tip now... Thank you anyway.

Umnikazi wombuzo

me too,same thing!!

me too,same thing!!

Umnikazi wombuzo

Me too, odd bit about uninstalling is that FF fails to uninstall first time but does on 2nd attempt every time. Mozilla runtime uninstalls ok 1st time.

Me too, odd bit about uninstalling is that FF fails to uninstall first time but does on 2nd attempt every time. Mozilla runtime uninstalls ok 1st time.

Umnikazi wombuzo

The same for me, firefox crashes at start, it doesnt even pop up a window.

The same for me, firefox crashes at start, it doesnt even pop up a window.
Matt Brubeck 145 izisombululo 1390 izimpendulo
Kuphostiwe

Impendulo Ewusizo

This might be caused by a problem with an add-on. Try typing "fennec -safe-mode" into the "X Terminal" application. If that works, then you can go into the Firefox add-ons manager and disable extensions until you find the one that is causing the problem.

This might be caused by a problem with an add-on. Try typing "fennec -safe-mode" into the "X Terminal" application. If that works, then you can go into the Firefox add-ons manager and disable extensions until you find the one that is causing the problem.