Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Profile Back up number of files increased after Cox-Yahoo conversion

  • 33 uphendule
  • 1 inale nkinga
  • 1 view
  • Igcine ukuphendulwa ngu david

more options

I back up my TB profile every few months. I just went thru the Cox-Yahoo email conversion and I am getting emails. When I did my back up, I noticed in the properties it had one more folder and the files went from 1311 to 2585 files. Is something wrong? Do I need to compare and research what is causing this or just move on!

I back up my TB profile every few months. I just went thru the Cox-Yahoo email conversion and I am getting emails. When I did my back up, I noticed in the properties it had one more folder and the files went from 1311 to 2585 files. Is something wrong? Do I need to compare and research what is causing this or just move on!

Isisombululo esikhethiwe

David..I found a solution to this issue!!!! I got real gutsy today and DELETED one of the Thunderbird email accounts in question and said YES TO delete DATA too. (It is an IMAP so I figured I had nothing to loose) I then looked into the profile for TB ImapMail and all the cox ones were gone I believe..if it was there I deleted it. (short memory) I then re-added that email account into TB using the new cox Yahoo imap.mail.Yahoo.com and smpt.mail.yahoo.com and OAuth2 and sucess-done!! (did not click finish as it tried to connect me to Yahoo) Now in the TB profile..no mention of cox...and the Message Storage is pointing correctly to Yahoo!! As I have a few Yahoo accounts there are Yahoo-1 etc. and Yahoo-2--all good! Just wanted to let you know so maybe this can help others/you assisting them and not go thru what we did.. thank you again.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (13)

more options

Your screenshot shows the SMTP entries gone. Are you saying the old COX accounts still appear? Close and restart thunderbird and then let me know. Another screenshot of profile may help.

Helpful?

more options

I tried again and in the profile they keep coming back --new print screens attached as of now 6-25-24 I do have a few manually created folders in Cox Yahoo email accounts that i have always had. I deleted one and it made no difference. correction 8 accounts..4 cox-yahoo, 2 Outlook Hotmail, 2 gmail

I also created a test folder for three cox accounts to see which email is recreating -1 Imap is associated with bobgolfing -4 imap is associated with tituphome -6 imap is associated with beachdreamer

Okulungisiwe ngu OldBob2

Helpful?

more options

if this helps, here are screenshots of the contents of the three imap-cox contents. The imap-cox-1 shows manual created folders so I assume that pertains to [edited] g@cox.net email

I even tried moving these contents to LOCAL folders and deleting the manual folder on accounts and it made no difference..the three imap cox comes back in the profile.

Okulungisiwe ngu James

Helpful?

more options

I THINK I stumbled on something. If I go into the server settings for these three accounts, and go to the bottom there is a section labeled LOCAL DIRECTORY. For each they point to that pesky imap cox-1/4/6. If I select "browse" and try to point to imap yahoo it says it is already in use by giantshouse. Do I need to create a new imap or how do I point it correctly or delete it? If so how? Not sure if I am helping or making things more complicated.

Helpful?

more options

Okay, you will benefit from some housekeeping that will/should resolve all of this. Yes, i can get confusing. :) You may need to write some of this on paper as you go: - click to 'account settings: In left column, there should be SIX accounts (3 yahoo, 2 gmail, 1 outlook) - click down to 'Outgoing servers (SMTP), and click 'edit' for each one. - change the DESCRIPTION filled with email address of that account (this is only documentation, no special format) - Since there are two for Outlook, yet only one account, mark one as ONE HOTMAIL and the other as TWO HOTMAIL - Next, click account page for first account (this is the one that shows 'Outgoing Server SMTP at the bottom) the email address shown there should match the email address for the account. If not, it's the wrong SMTP server. For the Outlook account, it will show ONE HOTMAIL or TWO HOTMAIL. That lets you know which one is the 'real' one. You candelete the other SMTP server now). - Repeat that for each account - Now, click the 'server settings' for first account. write down the name of the account pointed to by the 'Local Directory pointer. - repeat for all accounts. At this point, you have confirmed all SMTP servers and deleted the unnecessary duplicate for Hotmail. You also now have a list of the accounts being referenced. The other accounts shown in profile are not used, and can be deleted.

Helpful?

more options

I hope I followed your instructions as best I could but I must have missed something. I have 8 email accounts in TB..on each I went to outgoing SMPT server >edit and changed the description to the actual email address...results screenshot below.

I got confused as to why I needed to write down at the very end of your instr for LOCAL directory as after I changed the descriptions on the SMPT the local still says ''''IMAP th'e old cox one that will not delete in profile.  I cant delete that local pointer IMAP mail and if I browse to the only Yahoo  it says it is already used by Giantshouse like before..there is not a listing on the IMAP servers for each email account only one for yahoo 

It seems the SMPT are correct and i can send and receive email, but that local IMAP on the bottom does not browse to options for each IMAP but only to the old iMAP for cox.

Helpful?

more options

Well, earlier you stated you had just one outlook account, but you have two. Had I known that, I might have not made that request, but it is still useful in case you need to make changes in the future. Otherwise, they all look alike. Also, a previous screenshot showed 3 Cox, 1 yahoo, 2 gmail and 3 outlook accounts - but that doesn't appear to match your current screenshot. If you wrote a list of each account and its account link, do they all match properly? For example, in your screenshot, you show a COX account at imap.mailyahoo.com, but it's tied the the imap.cox.net-4 account, not a yahoo server. If everything is working, then you're all done. The use of COX and Yahoo interchangeably gets me confused.

Helpful?

more options

I appreciate your patience with me. I have 8 accounts in TB (my mistake earlier) 4 Cox/Yahoo, 2 Hotmail, 2 Gmail. All the SMTP servers are now described with their corresponding emails. My issue arose when 3 of my CoxYahoo emails LOCAL Directory under ManageStorage path at the bottom for IMAP MAIL still (and still does) points to the old Cox ImapMail thus showing on my profile. How do I get this Local directory IMAP path to point to the individual IMAP CoxYahoo account addresses? If I select browse to change it, it only gives me ONE Yahoo IMAP--not individual ones or each email address. On old system, If I remember, there used to be a thing called "Identities" Is that still used and would that help? Like I said sending and receiving is fine.

Okulungisiwe ngu OldBob2

Helpful?

more options

I suggest leaving it alone as part of the COX/YAHOO issue. The identities address a different feature. At this point, if all is working, you're done. I do suggest doing a backup of the profile now while all is working. My personal approach to creating safe backups is this: - exit thunderbird - copy c:\users\<yourid>\appdata\roaming\thunderbird to external media

Good luck.

Helpful?

more options

At this point I agree..its working send/receive so we shall leave it. I do thank you so so much for all your help and patience with me. If in my frustration I posted any screenshots that showed anything personal that i should not have..please feel free to delete/hide them. Not happy with Yahoo but have had Thunderbird for many years and love it! Again thank you.

Helpful?

more options

You are most welcome. And nothing you posted had any security issues to concern you. Enjoy life.

Helpful?

more options

Isisombululo Esikhethiwe

David..I found a solution to this issue!!!! I got real gutsy today and DELETED one of the Thunderbird email accounts in question and said YES TO delete DATA too. (It is an IMAP so I figured I had nothing to loose) I then looked into the profile for TB ImapMail and all the cox ones were gone I believe..if it was there I deleted it. (short memory) I then re-added that email account into TB using the new cox Yahoo imap.mail.Yahoo.com and smpt.mail.yahoo.com and OAuth2 and sucess-done!! (did not click finish as it tried to connect me to Yahoo) Now in the TB profile..no mention of cox...and the Message Storage is pointing correctly to Yahoo!! As I have a few Yahoo accounts there are Yahoo-1 etc. and Yahoo-2--all good! Just wanted to let you know so maybe this can help others/you assisting them and not go thru what we did.. thank you again.

Helpful?

more options

Congrats for just doing it! You avoided the mixup by a clean start. Thanks for sharing. :)

Helpful?

  1. 1
  2. 2
Buza umbuzo

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.