Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Youtube video no longer play with update 127

  • 2 uphendule
  • 0 zinale nkinga
  • 1 view
  • Igcine ukuphendulwa ngu cor-el

more options

After Firefox updated to v127 YouTube videos stopped working for me. They work fine on Microsoft Edge and Google Chrome. Considering this only started happening with the latest update and the fact that YouTube videos work fine on other browsers the problem I feel has to be somewhere in Firefox. When I try to play a video I get the white circle going around in the center of the screen and the video does not play.

After Firefox updated to v127 YouTube videos stopped working for me. They work fine on Microsoft Edge and Google Chrome. Considering this only started happening with the latest update and the fact that YouTube videos work fine on other browsers the problem I feel has to be somewhere in Firefox. When I try to play a video I get the white circle going around in the center of the screen and the video does not play.

All Replies (2)

more options

Can you show your issue? I have no issues with YT. see screenshot Do you have the same issue with Firefox in Troubleshoot Mode?

Try downloading a different version of Firefox and see if you have the same issue. https://www.mozilla.org/en-US/firefox/channel/desktop/

Are you running pro or home version of Windows? If pro, you should have sandbox enabled for testing. https://www.howtogeek.com/399290/how-to-use-windows-10s-new-sandbox-to-safely-test-apps/

Okulungisiwe ngu jonzn4SUSE

Helpful?

more options

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl+F5" or press "Ctrl+Shift+R" (Windows,Linux)
  • press "Command+Shift+R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings), click the padlock icon (Clear cookies and site data) for the domain in the selected tab.

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can check for issues with Enhanced Tracking Protection. Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages like about blocked content.

Helpful?

Buza umbuzo

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.