Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Adding bookmarks no longer functions smoothly through 'Mangae Bookmarks'

  • 3 uphendule
  • 0 zinale nkinga
  • 1 view
  • Igcine ukuphendulwa ngu cor-el

more options

Firefox is my preferred browser, and I have a very comprehensive list of bookmarks with folders and subfolders. Recently, whenever I add a bookmark through 'Manage Bookmarks' to access this list more easily than 'bookmark this page' > 'edit bookmark' & > 'Choose', it works the first time only; after that if I add another the second will not appear. If I close the 'manage bookmarks' window & reopen it & scroll to where I was before (a time consuming exercise), I can see that it did add the bookmark— for some reason it does not show when I do. This happens if the window is idle more than a few moments. Ideas how to fix?

Firefox is my preferred browser, and I have a very comprehensive list of bookmarks with folders and subfolders. Recently, whenever I add a bookmark through 'Manage Bookmarks' to access this list more easily than 'bookmark this page' > 'edit bookmark' & > 'Choose', it works the first time only; after that if I add another the second will not appear. If I close the 'manage bookmarks' window & reopen it & scroll to where I was before (a time consuming exercise), I can see that it did add the bookmark— for some reason it does not show when I do. This happens if the window is idle more than a few moments. Ideas how to fix?
Ama-screenshot ananyekiwe

All Replies (3)

more options

Maybe check the Places database via "Verify Integrity" in "Help -> More Troubleshooting Information" (about:support). How much bookmarks and history do you have?

Helpful?

more options

Instead of closing the Library window, what if you switch to a different folder and then switch back? My thought there is that the folder contents might not be refreshing to show changes until you force Firefox to redisplay it.

Helpful?

more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Helpful?

Buza umbuzo

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.