Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to stop tabs from appearing when hovering on top in fullscreen

more options

Basically, I copied this from an old post that I didn't understand the solution when I move my mouse to the top of the screen in fullscreen, the adressbar and tabs come up, I hate that how do I fix it

Basically, I copied this from an old post that I didn't understand the solution when I move my mouse to the top of the screen in fullscreen, the adressbar and tabs come up, I hate that how do I fix it
Ama-screenshot ananyekiwe

All Replies (2)

more options

You can use code in userChrome.css to hide the fullscr-toggler and prevent showing the toolbars when you move the mouse pointer to the top of the window.

Helpful?

more options

Your Firefox identified itself as version 93 which is quite out-of-date now. The current releases are:

  • Regular release: 125.0.2
  • Extended Support Release: 115.10.0esr

After each update, Mozilla discloses security vulnerabilities that were fixed in the latest version, so there is a risk of exploitation the longer you use an older unpatched release.

Is there are specific reason you are still using Firefox 93? Or is your Firefox misidentifying itself?

Helpful?

Buza umbuzo

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.