Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Unable to sign into 7plus.com.au website

  • 2 uphendule
  • 0 zinale nkinga
  • 26 views
  • Igcine ukuphendulwa ngu trumpy81

more options

I am unable to sign into the 7plus.com.au website.

I have tried creating a new profile in Firefox (firefox.exe -p) but I have the same issues when using the new profile.

When I go to the website, the 'sign in' button does not respond, nor does the 'Register' button. When I click on the 'Connect your TV' button and enter my credentials, I receive an error message:

Failed to sign in. Please try again later (error -1)

I do not have these issues if I use another browser, so this leads me to believe that Firefox may be the issue.

I realize the website developers may also be at fault here, but it seems odd that other browsers work, but Firefox does not.

If anyone can offer any help or advice, I am all ears, thanks.

I am unable to sign into the 7plus.com.au website. I have tried creating a new profile in Firefox (firefox.exe -p) but I have the same issues when using the new profile. When I go to the website, the 'sign in' button does not respond, nor does the 'Register' button. When I click on the 'Connect your TV' button and enter my credentials, I receive an error message: Failed to sign in. Please try again later (error -1) I do not have these issues if I use another browser, so this leads me to believe that Firefox may be the issue. I realize the website developers may also be at fault here, but it seems odd that other browsers work, but Firefox does not. If anyone can offer any help or advice, I am all ears, thanks.

Isisombululo esikhethiwe

trumpy81 said

the 'sign in' button does not respond, nor does the 'Register' button.

I only see this with Tracking Protection set to Strict. You can disable Tracking Protection for the site or switch to Standard Protection.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Isisombululo Esikhethiwe

trumpy81 said

the 'sign in' button does not respond, nor does the 'Register' button.

I only see this with Tracking Protection set to Strict. You can disable Tracking Protection for the site or switch to Standard Protection.

Helpful?

more options

Thank you very much. This helped to solve my issue.

Setting the Tracking Protection to Standard Protection allowed me to log in etc...

Cheers!

Helpful?

Buza umbuzo

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.