Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

when streaming the attached images happen.

  • 2 uphendule
  • 0 zinale nkinga
  • 3 views
  • Igcine ukuphendulwa ngu zeroknight

more options

My Dell Laptop INSPIRON 3793 running the Firefox/Mozilla Browser when I stream in Youtube or LiveNews periodically goes into the images in the photos I uploaded here. I am compelled to do a hard restart. I have been working with Dell Technical Services and they indicate they have no history of this issue. I am running Windows 10. My system has all technical updates including current drivers . I really do NOT want to move off FireFox but I getting pressure to run another Browser and wait and see if the problem surfaces. Is there any history of this issue with this Firefox. Any help or insight you can provide would be greatly appreciated. Thank you, Cate Brown

My Dell Laptop INSPIRON 3793 running the Firefox/Mozilla Browser when I stream in Youtube or LiveNews periodically goes into the images in the photos I uploaded here. I am compelled to do a hard restart. I have been working with Dell Technical Services and they indicate they have no history of this issue. I am running Windows 10. My system has all technical updates including current drivers . I really do NOT want to move off FireFox but I getting pressure to run another Browser and wait and see if the problem surfaces. Is there any history of this issue with this Firefox. Any help or insight you can provide would be greatly appreciated. Thank you, Cate Brown
Ama-screenshot ananyekiwe

All Replies (2)

more options

If you have enabled "Resist Fingerprinting", set this pref on the about:config page to false to disable this feature.

more options

Try updating your graphics drivers from the manufacturer's site instead of from Dell.

If it still happens you may need to disable hardware acceleration.