Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Netflix, Hulu, HBO Max will not play any media, YouTube loading is very long, videos are choppy, quality never above 360p

  • 1 baphendule
  • 0 zinale nkinga
  • 11 views
  • Igcine ukuphendulwa ngu zeroknight

more options

For about 3 weeks, I haven't been able to get any media on Hulu, HBO Max, or Netflix to play. The trailers run just fine, but the movies/shows themselves will not play. I get no error message, no loading icon, nothing, just a blank black screen. When I turn my adblocker off, sometimes ads will play, but then the blank black screen returns with no explanation. Netflix will give me the error code F7351, but that error code does not show up when I search for it in Netflix's help menu (I have added screenshots of the error message and the lack of search results). I have downloaded the Hulu app which does play, but I would like to rule out all possible solutions before resorting to downloading separate apps for each of these streaming services. In my browser, Hulu will show a loading bar for about 30 seconds before the screen just goes black, and the options to full screen or minimize work while the option to exit the media player does not (screenshot included). HBO Max just goes to a black screen with different watching options to the side.

At the same time as this happened, YouTube stopped offering to play videos at a quality higher than 720p, and all videos looks as though they are playing at 360p even when they are set to 720p. Loading times for starting new videos or redirecting back to the homepage are dreadfully long now, the audio and video skips or pauses whenever I unpause a video and sometimes when I enter or exit fullscreen.

I have tried turning off all of my extensions (DuckDuckGo, AdBlocker Ultimate, HTTPS Everywhere, uBlock Origin, Unhook, YouTube Search Fixer), clearing my cookie cache, emptying my device storage, restarting my laptop, everything I could think of and nothing has worked. I've toggled off and on DRM content, turned off enhanced tracking permissions, allowed cookies, connected to different networks, even switched browsers, and none of it has helped. I'm not sure what else to do, and as I said above, installing the apps for each of these services is my last resort, as all of the websites were working perfectly fine at the beginning of December.

For about 3 weeks, I haven't been able to get any media on Hulu, HBO Max, or Netflix to play. The trailers run just fine, but the movies/shows themselves will not play. I get no error message, no loading icon, nothing, just a blank black screen. When I turn my adblocker off, sometimes ads will play, but then the blank black screen returns with no explanation. Netflix will give me the error code F7351, but that error code does not show up when I search for it in Netflix's help menu (I have added screenshots of the error message and the lack of search results). I have downloaded the Hulu app which does play, but I would like to rule out all possible solutions before resorting to downloading separate apps for each of these streaming services. In my browser, Hulu will show a loading bar for about 30 seconds before the screen just goes black, and the options to full screen or minimize work while the option to exit the media player does not (screenshot included). HBO Max just goes to a black screen with different watching options to the side. At the same time as this happened, YouTube stopped offering to play videos at a quality higher than 720p, and all videos looks as though they are playing at 360p even when they are set to 720p. Loading times for starting new videos or redirecting back to the homepage are dreadfully long now, the audio and video skips or pauses whenever I unpause a video and sometimes when I enter or exit fullscreen. I have tried turning off all of my extensions (DuckDuckGo, AdBlocker Ultimate, HTTPS Everywhere, uBlock Origin, Unhook, YouTube Search Fixer), clearing my cookie cache, emptying my device storage, restarting my laptop, everything I could think of and nothing has worked. I've toggled off and on DRM content, turned off enhanced tracking permissions, allowed cookies, connected to different networks, even switched browsers, and none of it has helped. I'm not sure what else to do, and as I said above, installing the apps for each of these services is my last resort, as all of the websites were working perfectly fine at the beginning of December.
Ama-screenshot ananyekiwe

All Replies (1)

more options

Mercury said

even switched browsers, and none of it has helped.

Does it still happen in a new profile (without signing into sync account)? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile.