Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

how to stop mouse hover from activating links, tabs, and commands in Firefox without clicking?

  • 1 baphendule
  • 0 zinale nkinga
  • 12 views
  • Igcine ukuphendulwa ngu zeroknight

more options

Hello, while using the Firefox browser links, commands and selecting of tabs keep being activated by simply hovering over. Is there a way to disable that? I have it disabled on my computer commands and it only happens on Firefox.

It’s driving me nuts and in some cases it has fired up actions that could be problematic like prompting emails to send etc.
Hello, while using the Firefox browser links, commands and selecting of tabs keep being activated by simply hovering over. Is there a way to disable that? I have it disabled on my computer commands and it only happens on Firefox. It’s driving me nuts and in some cases it has fired up actions that could be problematic like prompting emails to send etc.

All Replies (1)

more options

Do you have any accessibility software that would do this? Try changing accessibility.force_disabled to 1 in about:config then restart the browser.

Does it still happen in Troubleshoot Mode?

Helpful?

Buza umbuzo

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.