Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cannot Log In To Sony Community Website

more options

Hello this is Don. I am using Win10 with Firefox 120.0 64 Bit as my default browser I am having a problem with logging in to The Sony Community Forum where I help Sony users. I enter my email as my Sign in ID then press enter to get to the password screen and it goes to the spinning grey circle on a white screen. My Memory and CPU gets really high and my browser locks up and I have to go to task manager and End Task for all Firefox processes to unlock it. I have no problem getting in to the website with MS Edge but I hate using it but I have to in order to sign in to Sony Community Forum and help users. I have have done a full system scan for malware with Norton, MSERT, Malwarebytes and Windows Defender. I have done a REFRESH of Firefox and I have even uninstalled and re-installed Firefox and nothing helps. I have it set to auto clear everything under History including Cache and Cookies. There is something about this Forum that for the past week will not let me in. I have emailed my Sony Advocacy leader and he is having the Web Site Team looking into it. This is the only website I cannot log in to. I have used Firefox for years and do not want to have to go to something else.

Respectfully, Don

Hello this is Don. I am using Win10 with Firefox 120.0 64 Bit as my default browser I am having a problem with logging in to The Sony Community Forum where I help Sony users. I enter my email as my Sign in ID then press enter to get to the password screen and it goes to the spinning grey circle on a white screen. My Memory and CPU gets really high and my browser locks up and I have to go to task manager and End Task for all Firefox processes to unlock it. I have no problem getting in to the website with MS Edge but I hate using it but I have to in order to sign in to Sony Community Forum and help users. I have have done a full system scan for malware with Norton, MSERT, Malwarebytes and Windows Defender. I have done a REFRESH of Firefox and I have even uninstalled and re-installed Firefox and nothing helps. I have it set to auto clear everything under History including Cache and Cookies. There is something about this Forum that for the past week will not let me in. I have emailed my Sony Advocacy leader and he is having the Web Site Team looking into it. This is the only website I cannot log in to. I have used Firefox for years and do not want to have to go to something else. Respectfully, Don

Isisombululo esikhethiwe

I wanted to let you know that I just tried logging into Sony before shutting down my machine for the night. I manually typed in my user name and the spinning circle appeared but only for a few seconds then it went on to the password page where I entered my password and I was in. I logged out of Sony and tried it again and this time Firefox asked me to save login and password which I did. Now with it saved I logged out of Sony and logged back in and I got in to Sony again. I did this several more times with waiting 15 minutes between logout and logging back in. So it seems to be fine now. I hope it stays that way. Thank you everyone for your help so now I can put MS Edge back into hiding.

Respectfully, Don

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (6)

more options

You provided no example or steps to replicate the issue, so I ass-u-me the below question is the same issue, please check. https://support.mozilla.org/en-US/questions/1431364#answer-1618756

Helpful?

more options

@ jonzn4SUSE You are correct this is the same thing I am experiencing except it is the Sony Community. I did provide the steps above by using my email to sign in then it goes to a white screen with a grey rotating circle where it sits and my CPU and Mem increases to a point where it locks up the browser. I have uBlock turned off for Sony and I tried the cookie steps Corel was talking about and still nothing. I have disabled all extensions and still the same. Thanks for your Response.

Don

Okulungisiwe ngu new_aged2perfection

Helpful?

more options

These are some screenshots I just added.

Helpful?

more options

Isisombululo Esikhethiwe

I wanted to let you know that I just tried logging into Sony before shutting down my machine for the night. I manually typed in my user name and the spinning circle appeared but only for a few seconds then it went on to the password page where I entered my password and I was in. I logged out of Sony and tried it again and this time Firefox asked me to save login and password which I did. Now with it saved I logged out of Sony and logged back in and I got in to Sony again. I did this several more times with waiting 15 minutes between logout and logging back in. So it seems to be fine now. I hope it stays that way. Thank you everyone for your help so now I can put MS Edge back into hiding.

Respectfully, Don

Okulungisiwe ngu new_aged2perfection

Helpful?

more options

Glad to hear it worked for you, but it still spins for me after typing in my email address.

Helpful?

more options

@ jonzn4SUSE The only thing I did was I went into my saved logins in settings and searched on Sony and then I deleted any Sony Logins that came up in the search. That was several days ago and I just happened to check if I could login to Sony Forum. Like I said above "I manually typed in my user name and the spinning circle appeared but only for a few seconds then it went on to the password page where I entered my password and I was in. I logged out of Sony and tried it again and this time Firefox asked me to save login and password which I did. Now with it saved I logged out of Sony and logged back in and I got in to Sony again. I did this several more times with waiting 15 minutes between logout and logging back in. So it seems to be fine now."

Don

Helpful?

Buza umbuzo

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.