Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Access denied

  • 1 baphendule
  • 0 zinale nkinga
  • 1 view
  • Igcine ukuphendulwa ngu cor-el

more options

I am trying to log in to the Tesco retail site, and get this message: Access Denied You don't have permission to access "http://www.tesco.com/account/login/en-GB?" on this server. Reference #18.26cc19b8.1700734342.438f9dd8 This is a new problem - it was working fine a week ago, and I have made no intentional changes to the Firefox settings. I went to the Settings: Enhanced Tracking Protection, changed it to Standard, and added the Tesco site as an exception (this was following the advice on some other "Access Denied" posts) but it made no difference - I still can't log in. Everything works fine on Chrome, but I would prefer to keep using Firefox if possible. Any suggestions? Thanks

I am trying to log in to the Tesco retail site, and get this message: Access Denied You don't have permission to access "http://www.tesco.com/account/login/en-GB?" on this server. Reference #18.26cc19b8.1700734342.438f9dd8 This is a new problem - it was working fine a week ago, and I have made no intentional changes to the Firefox settings. I went to the Settings: Enhanced Tracking Protection, changed it to Standard, and added the Tesco site as an exception (this was following the advice on some other "Access Denied" posts) but it made no difference - I still can't log in. Everything works fine on Chrome, but I would prefer to keep using Firefox if possible. Any suggestions? Thanks

All Replies (1)

more options

"You don't have permission to access..." errors are characteristic of a firewall that protects the server against misuse and this firewall thinks something is suspicious about the HTTP request. If you use a proxy or VPN, try to use a direct connection. Select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

  • Settings -> General -> Network -> Connection -> Settings

You can try to clear the Cache and remove the Cookies for websites that cause problems via the padlock button or via "3-bar" Firefox menu button (Settings) to see if that fixes it.

I've seen cases where having enabled Resist Fingerprinting was causing this issue.

Start Firefox in Troubleshoot Mode to check if an extension is causing the problem.

If this all doesn't work, try "Forget About This Site" in the right-click context menu of an history item. Note that this removes saved passwords for this website as well.