Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox home page

  • 1 baphendule
  • 3 zinale nkinga
  • 11 views
  • Igcine ukuphendulwa ngu cor-el

more options

Since my upgrade in Firefox my home page when I open it fills only half the screen. I can enlarge it but that's a pain in the rear. Every time I go out of Firefox and then return to the home page it is half the width of the computer screen. How do I get to make the full screen my default? Thanks Richard

Since my upgrade in Firefox my home page when I open it fills only half the screen. I can enlarge it but that's a pain in the rear. Every time I go out of Firefox and then return to the home page it is half the width of the computer screen. How do I get to make the full screen my default? Thanks Richard

All Replies (1)

more options

You may have accidentally zoomed webpage(s). Reset the page zoom on pages that cause problems.

  • View -> Zoom -> Reset (Ctrl+0/Command+0 (zero))

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Helpful?

Buza umbuzo

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.