Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Font size in some pages and UI are too large

  • 2 uphendule
  • 0 zinale nkinga
  • 12 views
  • Igcine ukuphendulwa ngu cor-el

more options

My Firefox has got inconsistently large font size in some UI, namely on the homepage (text elements with style "font: caption") and texts in the Update Firefox notice box (which I don't know how to reproduce within a resonable time and effort). It just happened after a ordinary restart of Firefox: no updates etc. I tried updating Firefox after that but to no avail. How can I fix it?

My Firefox has got inconsistently large font size in some UI, namely on the homepage (text elements with style "font: caption") and texts in the Update Firefox notice box (which I don't know how to reproduce within a resonable time and effort). It just happened after a ordinary restart of Firefox: no updates etc. I tried updating Firefox ''after'' that but to no avail. How can I fix it?

All Replies (2)

more options

Can you attach a screenshot?

You may have accidentally zoomed webpage(s). Reset the page zoom on pages that cause problems.

  • View -> Zoom -> Reset (Ctrl+0/Command+0 (zero))

You can look at this thread:

  • /questions/1384204 Since the last update, the Firefox screen does not fit my system setting(125%)

If setting browser.display.os-zoom-behavior = 0 doesn't work for you then you can create a new Number pref on the about:config page and set its value to 100. Paste ui.textScaleFactor in the search bar and select the Number radio button and click the '+' button to add the new Number pref, enter the value (100) and click the blue OK button to confirm.

  • about:config => ui.textScaleFactor = 100

You can open the about:config page via the location/address bar. On the warning page, you can click "Accept the Risk and Continue" to open about:config.

more options

Note that you appear to be using Firefox Beta or Developer Edition (119.0). Does this also happen with the current release?