Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox keeps reloading all my pages every couple of minutes.

  • 1 baphendule
  • 0 zinale nkinga
  • 50 views
  • Igcine ukuphendulwa ngu cor-el

more options

I don't know why, but since today firefox keeps reloading all my tabs I have open every couple of minutes. It happens on both my desktop and laptop and its getting annoying. I also disabled the auto refresh in config, along with clearing the cache. I uninstall the plugins that I installed last week, and still happens.

I don't know why, but since today firefox keeps reloading all my tabs I have open every couple of minutes. It happens on both my desktop and laptop and its getting annoying. I also disabled the auto refresh in config, along with clearing the cache. I uninstall the plugins that I installed last week, and still happens.

Isisombululo esikhethiwe

This refreshing issue could be a problem with the Simplify Copilot extension case you have installed this extension. Its creator has released an update, so make sure to update Simplify Copilot to version 1.5.13.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (1)

more options

Isisombululo Esikhethiwe

This refreshing issue could be a problem with the Simplify Copilot extension case you have installed this extension. Its creator has released an update, so make sure to update Simplify Copilot to version 1.5.13.

Helpful?

Buza umbuzo

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.