Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Not allowed on normal site

more options

Access Denied You don't have permission to access "" on this server.

Reference #18.98aa3717.1691523890.1218ea83

Access Denied You don't have permission to access "" on this server. Reference #18.98aa3717.1691523890.1218ea83

All Replies (3)

more options

What does this mean and why wouldn't it allow me on a normal site like virgin atlantic?


more options

Try changing DNS over HTTPS from "Default Protection" to "Off" (or vice versa) and in Connection Settings change "Use system proxy settings" to "No proxy".


more options

For background, the "Access Denied" message with a Reference # is characteristic of a website's perimeter security system (also known as a Web Application Firewall). It is meant to prevent bot and other suspicious connections to the website. So that raises the question of why your request might look suspicious.

Some possible issues to consider:

(A) If you are using a VPN when accessing these sites, try without the VPN.

When you are using a VPN, your IP address is from a remote system used by many strangers. So if that IP address is temporarily banned due to someone else's activity, that also will affect you. If you need the VPN, try selecting a different server or exit node in your VPN software.

(B) If you have customized any privacy preferences that affect browser requests -- for example, modifying your "user agent" or referring site header -- you may need to undo those changes

Also, some add-ons may modify headers in a way that looks suspicious to these systems. We can't really tell how your browser identified itself to the problem site based on how it identified itself to this site, because add-ons are restricted in how they interact with this site. Can you think of any add-ons you use that might make privacy-related tweaks to your requests?

(C) If you have Firefox set not to accept ANY cookies, that also could be a problem for some sites

(D) Maybe your requests are modified by an intermediary (such as a proxy server, your security software, or an interloper)

zeroknight mentioned this suggestion in an earlier reply

Although most people are not intentionally using a proxy server, Firefox may discover one set up in your system settings. Sometimes forcing Firefox to ignore those settings helps with weird connection issues. Here's how:

Open the Settings page using either:

  • "3-bar" menu button > Settings
  • (menu bar) Tools > Settings
  • type or paste about:preferences into the address bar and press Enter/Return to load it

In the very tiny search box at the top of the page, type proxy and Firefox should filter to the "Network Settings" section of the page.

Click the Settings button, change the top setting to "No Proxy" and then click the OK button at the bottom of the dialog to save your change.

Any difference?


Buza umbuzo

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.